Invisible APP on remote host

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Invisible APP on remote host

On remote host I have problem with few apps.

For example when i run "ProCertum SmartSign" or "Intel VideoCard Setting" then I can not control them.

What I mean.....
For example I run SmartSign and I see those IconApp on TaskBar but this AppWindow is invisible. It is covering any other app because I can not click in covered DesktopIcons but I do not see this AppWindow. When I ask my client what he see, he is talk to me that he see "ProCertum SmartSign"

 

The application window is on top (covers elements underneath it), but it is completely transparent. Interestingly, I can click on the elements of this window, although I do not see them.
Can anyone confirm that had the same problem?
Does anyone know any solution to this problem?

Regards,
mLipok

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

3 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Invisible APP on remote host

Hi mLipok,

That is definitely an interesting one.

Sometimes, if the app has a transparency effect on it, this can be caused by an error with "Alpha Blending".

Can you try going to the TeamViewer settings on the remote device, Into "Advanced" and then under "Advanced settings to this computer" can you select "Disable Alpha Blending"?

After this, restart and see if it fixes the issue when you connect.

-Scotty

Senior Moderator
Did my reply answer your question? Why not accept it as a solution to help others?

View solution in original post

3 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Invisible APP on remote host

Hi mLipok,

That is definitely an interesting one.

Sometimes, if the app has a transparency effect on it, this can be caused by an error with "Alpha Blending".

Can you try going to the TeamViewer settings on the remote device, Into "Advanced" and then under "Advanced settings to this computer" can you select "Disable Alpha Blending"?

After this, restart and see if it fixes the issue when you connect.

-Scotty

Senior Moderator
Did my reply answer your question? Why not accept it as a solution to help others?

View solution in original post

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Invisible APP on remote host


@Scotty wrote:

Can you try going to the TeamViewer settings on the remote device, Into "Advanced" and then under "Advanced settings to this computer" can you select "Disable Alpha Blending"?


This was an opposite situation, there was allready selected this option, I deselect them, and all is perfect now - at least I hope :)

Regards,
mLipok

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Highlighted
Posted by
Henagon

Re: Invisible APP on remote host

Hi
I have the same issue, but Disabled Alpha channel does not help. We have business license. And TeamViewer13 is installed on host machine, the latest version.