Mouse pointer turns from arrow to dot, becomes unuseable

Announcements

A new TeamViewer version for Windows has been released. Read the Change Log for 15.7.7 here!

Highlighted
Posted by
Henagon

Mouse pointer turns from arrow to dot, becomes unuseable

When I log in from my laptop to my work desktop and I am using chrome on that desktop (remotely) I lose my pointer arrow. I can see the mouse "dot" move if I move my mouse, but am unable to select anything. THis usually happens a few minutes after logging in. Sometimes if I just wait, the arrow comes back, but always I can log out an dthen right back in and it works fine for a few minutes, then the same thing happens again. I can flip screens (the desktop runs a dual monitor set up) and the other screen with outlook or somethign works fine, then I flip back to the other screen with the chrome windows and it may work, may not. If it does, it's for a short period of time, then the arrow turns to a dot again and unable to select or type. Please advise if this is a known issue. Work around? Fix?

3 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Mouse pointer turns from arrow to dot, becomes unuseable

Hi @agaddis 

This seems to be troubled users of other apps also in Windows apps.

Assuming it is the same issue, could you please adjust the following settings and reply if this solved for you?

  • Go to Control Panel.
  • Open  Mouse settings and then click on the pointers tab.
  • Uncheck the option allow themes to change mouse pointers.
  • Click on apply and then ok

Best regards

Pro
2 Replies
Highlighted
Posted by
Henagon

Re: Mouse pointer turns from arrow to dot, becomes unuseable

Which computer would you apply that to?  The laptop, that I am working on, or the desktop which is the remote computer in this case that I am accessing, but not physically in front of?

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Mouse pointer turns from arrow to dot, becomes unuseable

Nice question.

If you move the cursor on your computer outside of the connection window and the cursor continues to be like a dot, this means that the issue happens to your computer. If it is only within the remote connection window and someone else can confirm to you this, then it is on the remote computer where you apply this setting.

I remind you that this is just a suggestion that could solve this issue.

Best regards

Pro