Posted by marco_a_fischer
Neutron

QuickSupport: Version out-of-date: Update the remote TeamViewer

Hello Community,

whenever I try connecting to another Computer running the newest custom QuickSupport-Module, it says "Version out-of-date: Update the remote TeamViewer". When I x out that popup, the next message appears: "Unable to connect. Reason unknown."

I hope you can help me.

Best regarts and thanks in advance,

Marco

7 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer

Hello @marco_a_fischer,

Thank you for your message.

Could you please try to:

  1. Reinstall the latest version of the QuickSupport via the link: TeamViewer QuickSupport
  2. Restart the TeamViewer service on your local computer

Hint:
- Execute "run", type "services.msc" and press OK
- Now find TeamViewer, and restart it by doing a right click.

Then, restart the TeamViewer application. It should work again.

I hope this could help. If not, do not hesitate to contact us again.

Cheers

Jean Kinzler

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
6 Replies
Posted by TyGeek97
Photon

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer

@JeanK 

i am having the same issue.

when i try to use the download link it is not my custom one and on my end it says i need to buy teamviewer.

Posted by Moderator Moderator
Moderator

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer

@TyGeek97,

Thank you for your message.

You seem to get the commercial use suspected message.

This is something different.

For this issue, please refer to the following article: TeamViewer thinks I’m using the software commercially!

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Posted by mitcharseneau
Henagon

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer

@JeanK, I am having the same problem as @marco_a_fischer. Whenever I try to install quicksupport through a custom module on a remote computer, everything works fine until I try to connect. On the local end I get a notification that I have been assigned a service case, but when I try to connect via a remote confirmation, this message pops up:

11.PNG
followed by this message
22.PNG

I am using the latest version of teamviewer (14.5.1691). If you know how to fix this problem, please let me know. 

Thanks,
Mitch /\rseneau

Posted by H_Herbert
Photon

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer


@mitcharseneau wrote:

@JeanK, I am having the same problem as @marco_a_fischer. Whenever I try to install quicksupport through a custom module on a remote computer, everything works fine until I try to connect. On the local end I get a notification that I have been assigned a service case, but when I try to connect via a remote confirmation, this message pops up:

11.PNG
followed by this message
22.PNG

I am using the latest version of teamviewer (14.5.1691). If you know how to fix this problem, please let me know. 

Thanks


This is a very informative blog for me. I am very much benefited after reading this blog. Keep sharing.

Posted by sarel
Photon

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer

this solution does not work

Posted by itchibahn
Digon

Re: QuickSupport: Version out-of-date: Update the remote TeamViewer

I have Lifetime License, and has the same issue as @marco_a_fischer and @mitcharseneau. I've search through the community, but seems there's no solution to this problem, yet.