The partner does accept incoming connections

Announcements

Enjoy your weekend!


If you want to read our latest blog post, click here.

Highlighted
Posted by
Henagon

The partner does accept incoming connections

hi cannot connect from macbook to pc...works perfectly the other way round but when i try to connect from mac to pc it throws a message saying "this partner does not accept incoming connections" ????????? any help appreciated

6 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff

RE: The partner does accept incoming connections

Hi @bud2810

Thank you for your post. I guess, this may be caused by the settings on your client side.
Could you please check the settings on your pc?

2017-08-04 11_03_28-TeamViewer options.jpg
Access control should be set to Full Access.

I hope this is helpful.

Best regards.
Reyhan

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Highlighted
Posted by
Photon

Re: RE: The partner does accept incoming connections

I do not have that screen. I have Teamviewer Remote control open. I can not find a different program in the microsoft store.
1 Reply
Highlighted
Posted by
Photon

Re: RE: The partner does accept incoming connections

I'm on version 14 and i'm not seeing any of the screens been shown on here 

Highlighted
Posted by
Photon

Re: The partner does accept incoming connections

Did you ever get a fix? I am having this same problem. Nice teamviewer is not posting an answer.

Highlighted
Posted by
Photon

Re: RE: The partner does accept incoming connections

I cannot find this screen anywere in the new product. 

Highlighted
Posted by
Henagon

Re: RE: The partner does accept incoming connections

Reyhan:

How to you set this setting in the Microsoft Store version of the TV app?
I can't find the "advanced" options page, only the "simple" options page  :-(

I am using the current version of the MS Store app. - V15.100.209759 CL

Thanks,

jim

 


@Reyhan wrote:

Hi @bud2810

Thank you for your post. I guess, this may be caused by the settings on your client side.
Could you please check the settings on your pc?

2017-08-04 11_03_28-TeamViewer options.jpg
Access control should be set to Full Access.

I hope this is helpful.

Best regards.
Reyhan