Highlighted
Posted by wwxx
Photon

i can's install teamviewer13 on cantos 7.4

I tried install teamviewer13 on centos7.4, there is something wrong,

error:软件包:qt5-qtxmlpatterns-5.6.2-1.el7.x86_64 (base)

need:qt5-qtbase(x86-64) = 5.6.2

installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@base) qt5-qtbase(x86-64) = 5.9.2-3.el7

available: qt5-qtbase-5.6.2-1.el7.x86_64 (base) qt5-qtbase(x86-64) = 5.6.2-1.el7

error:软件包:qt5-qtlocation-5.6.2-1.el7.x86_64 (base)

need:qt5-qtbase(x86-64) = 5.6.2

installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@base) qt5-qtbase(x86-64) = 5.9.2-3.el7

available: qt5-qtbase-5.6.2-1.el7.x86_64 (base) qt5-qtbase(x86-64) = 5.6.2-1.el7

error:软件包:qt5-qtdeclarative-5.6.2-1.el7.x86_64 (base)

need:qt5-qtbase(x86-64) = 5.6.2

installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@base) qt5-qtbase(x86-64) = 5.9.2-3.el7

available: qt5-qtbase-5.6.2-1.el7.x86_64 (base) qt5-qtbase(x86-64) = 5.6.2-1.el7

error:软件包:qt5-qtwebchannel-5.6.2-1.el7.x86_64 (base)

need:qt5-qtbase(x86-64) = 5.6.2

installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@base) qt5-qtbase(x86-64) = 5.9.2-3.el7

available: qt5-qtbase-5.6.2-1.el7.x86_64 (base) qt5-qtbase(x86-64) = 5.6.2-1.el7

error:软件包:qt5-qtsensors-5.6.2-1.el7.x86_64 (base)

need:qt5-qtbase(x86-64) = 5.6.2

installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@base) qt5-qtbase(x86-64) = 5.9.2-3.el7

available: qt5-qtbase-5.6.2-1.el7.x86_64 (base) qt5-qtbase(x86-64) = 5.6.2-1.el7

error:软件包:qt5-qtwebkit-5.6.2-1.el7.x86_64 (/qt5-qtwebkit-5.6.2-1.el7.x86_64)

need:qt5-qtbase(x86-64) = 5.6.2

installed: qt5-qtbase-5.9.2-3.el7.x86_64 (@base) qt5-qtbase(x86-64) = 5.9.2-3.el7

available: qt5-qtbase-5.6.2-1.el7.x86_64 (base) qt5-qtbase(x86-64) = 5.6.2-1.el7

i tried to reinstall qt5-qtbase-5.6.2-1.el7.x86_64,but system tell me it''s already installed,can someone teach me how to resolve this problem?

1 Reply
Posted by rackonesbrains
Photon

Re: i can's install teamviewer13 on cantos 7.4

i cant do it too. They updated dependencies. Idk what happened

 

[email removed by moderator]