Announcements

Did you already try the new Windows 10 October 2020 Update?


Share your feedback and experience with TeamViewer on the new Windows build with our developers here.

Highlighted
Posted by
Digon

Login doesn't fully login Ubuntu 18.04.3

TeamViewer (program not the website) randomly doesn't login on Ubuntu since versions 14.2+ (I'm running 14.6.2452).  I goto a windows computer and it works fine.  I have to reboot the computer before it will actually log in.  

It happens randomly, so I'm not sure what causes it, but it happens most if I try to log in the moment I log in to the computer itself.  

What happens is, I sign in to TeamViewer, it takes the credentials fine, but then it doesn't update my account picture, and it keeps spinning "TeamViewer is starting, please wait..." under Computers & Contacts.  

I have tried uninstalling, clearing apt-get cache and re-installing with the latest installer, same issue.  I tried clearing the folders in the home directory (that I can't quite remember off the top of my head) then re-installing that worked for a bit, but the issue came up again later. 

Anyone else having this issue?

2 Replies
2 Replies
Highlighted
Posted by
Digon

Re: Login doesn't fully login Ubuntu 18.04.3

looks like my problem on openSUSE 15.1

license agreement screen no connection

Highlighted
Posted by
Digon

Re: Login doesn't fully login Ubuntu 18.04.3

same issue here, can also not connect to other teamvieuwer users on this system. whats wrong? running:

  • Linux Mint 19.1 Cinnamon;
  • 4.15.0-112-generic
  • Intel© Core™2 Duo CPU T9900 @ 3.06GHz × 2