Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Posted by thaDialator
Henagon

Re: Not ready. Please check your connection after upgrade to v12

Can confirm, this solution worked for me on Lubuntu 16.10.

Edit this line in /etc/nsswitch.conf

hosts:          files resolve [!UNAVAIL=return] mdns4_minimal [NOTFOUND=return] dns

Chnage to

hosts:          files resolve [!UNAVAIL=return] dns mdns4_minimal [NOTFOUND=return] mdns4

3 Replies
Posted by bhoth
Digon

Re: Not ready. Please check your connection after upgrade to v12

This does not work for me but I do have IPV6 enabled. Does this only work if you have IPV4 only?

Posted by thaDialator
Henagon

Re: Not ready. Please check your connection after upgrade to v12

That may infact be a seperate issue.  I am only using IPv4.

Highlighted
Posted by lingershaw
Henagon

Re: Not ready. Please check your connection after upgrade to v12

Dear thaDialator, this solution worked for me, thank you!

TW v12, in Ubuntu 16.04, same situation as ' Not ready. Please check your connection'.