Announcements

Become a product development partner for TeamViewer. Read more about it in our Announcement.

Highlighted
Posted by 3QuartersToday
Photon

Audio problems

I can't get the Audio to unmute during a meeting. I was doing a dry run tonight because I had a real meeting with someone in the morning.

It's not my headset, brand new Plantronics out of the box.

Help. 

Dawn

1 Reply
1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Audio problems

Hello 3QuartersToday,

Thank you for your post.

Is the unmute mic button not responding at all, or you just unmute and can't be heard by other participants of the meeting? 

Please check the configuration for "Noise threshold" is set to automatic, as well the Microphone is set to Standard recording device. You will find those configurations under "Extras>Options>Audio conferencing".

Then just make sure you brand new Plantronics headset are set as default device on your machine!!!

W_deFazio

1 Reply
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Audio problems

Hello 3QuartersToday,

Thank you for your post.

Is the unmute mic button not responding at all, or you just unmute and can't be heard by other participants of the meeting? 

Please check the configuration for "Noise threshold" is set to automatic, as well the Microphone is set to Standard recording device. You will find those configurations under "Extras>Options>Audio conferencing".

Then just make sure you brand new Plantronics headset are set as default device on your machine!!!

W_deFazio