Highlighted
Posted by
Digon

Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No partner

I am getting an error that the remote Team Viewer is running an old version which is out of date.  Therefore you cannot connect to this Version anymore. But i Installed latest version 14.6.4835.

But this error is shown even if there is no remote system.

And also getting error," A connection could not be established Reason Unknown "

image.png

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Hi @testerdavi 

Thanks for your answer. 

Sure, the message pops up before you are connected to the remote side, because it is not possible anymore to establish a connection to an older version that 14. 

Please find all detailed information in the following announcement: Enjoy using the best version of TeamViewer we made so far! - How to proceed?

Therefore, as already mentioned, someone on the remote side has to update TeamViewer manually or you have to drive there and update it :) It is not possible via a remote connection anymore. 

Thank you for your understanding. 

All the best, Natascha

View solution in original post

11 Replies
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Hi @testerdavi 

Thank you for your message. 

Can you please make sure to install the latest version 14.6.4835 on BOTH sides of the connection?

Maybe it helps to uninstall the remote TeamViewer with all settings and download it again from our homepage and instal it completely new. 

Please try it and let us know, if it worked. Wish you a great day. 

All the best, Natascha

Highlighted
Posted by
Digon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

hi @Natascha 

It throws the error even before connecting from remote.I cannot connect from the otherside.

I installed  14.6.4835 version in my system.

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

HI @testerdavi 

Thanks for the fast answer. 

There is no other possibility, but to update it manually now. 

Please make sure to run V14.6.4835 on the remote side as well. 

Best,
Natascha

Highlighted
Posted by
Digon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

hi @Natascha 

I am getting the error even before connecting from the remote side(Didn't even start the teamviewer on remote side)

Actually i am getting this error while trying to start a remote session .This error popup before no partner joins the session.

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Hi @testerdavi 

Thanks for your answer. 

Sure, the message pops up before you are connected to the remote side, because it is not possible anymore to establish a connection to an older version that 14. 

Please find all detailed information in the following announcement: Enjoy using the best version of TeamViewer we made so far! - How to proceed?

Therefore, as already mentioned, someone on the remote side has to update TeamViewer manually or you have to drive there and update it :) It is not possible via a remote connection anymore. 

Thank you for your understanding. 

All the best, Natascha

View solution in original post

Highlighted
Posted by
Digon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Hi @Natascha 

Thanks for your support.

Let me explain the problem in detail.

I am creating a seesion code , in my system(Service queue -> create session code), a End Customer Link is generated.

image.png

Then while giving connect (In sessions tab in Service queue) for that session,it opens the teamviewer application. And i get this error.

image.png

The problem here is I'm not able to initiate the session which I have created in my teamviewer which has been updated to version 14.

Highlighted
Posted by
Trigon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

@testerdavi 
Remote Support Sessions were not supported in Free License. If you are in Trail Period you could use could use them for limited period. Once trial is expired you have to purchase the license to continue using it.

It would have been better if proper error message is shown up.

Have a good day!

2 Replies
Highlighted
Posted by
Henagon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Tired thus and still claims to be out of date 

 Are you trying to get people to pay for the version 

Highlighted
Posted by
Electron

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Same problem, but I ve got a valid licence with 8 "canaux".

Highlighted
Posted by
Henagon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

What makes no sense is the following situation:

I have a computer that is not only remote but in a different country. I used to easily access files. now, i want to update the teamviewer to the newest version but from afar. Joke of the year is: I cannot log / connect to that computer via teamviewer in the first place to do the update as all the teamviewer posts claim. 
Don't you think it would have been more logical to grant the user a one-time connection alert to update on BOTH ends and THEN block connection possibility in case they ignore the message????????? 

#just-saying 

Highlighted
Posted by
Henagon

Re: Cannot connect to partner , but throws error "Version out-of-date: Update the remote Team viewer" - No par

Actually, I also have this problem.

I tried reinstall, i tried install a lot of older versions of teamviewer.
v3, v6, v8, v9, v10, v11, v12, v13, v14, v15
The problem is the host user is, almost blind, she can not update her
client version. And she is not has win 7 system administrator access, just for me.
The "Covid-19" is limit me, to visit her.

How can I solve it?
What shall we do?