Announcements

Remote Control for all devices running Android 7+ is here!

(Incl. Google Pixel series, Xiaomi smartphones, Oppo devices, and many more)


Learn more

Highlighted
Posted by
Henagon

Different version error but they're the same version!

Im on macOS catalina and the remote is on Yosemite.  He cannot install the latest version because the installer will not let him, so he downloaded 13.2.151093 and so did I.

Even though we are both on the same version, when i try to connect to him, I get an error saying he has an older version and must update.

What can we do?

2 Replies
2 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: Different version error but they're the same version!

Hello @marskoko,

Thank you for your message. 🙌

You will find all the information you need about using an older version with the free license in our post here:https://community.teamviewer.com/t5/Previous-versions-EN/preserving-ID-after-the-change-user/m-p/560...

If the hardware of the devices you are connecting with does not allow the latest version, you won't be able to use TeamViewer for free and will be blocked by this message.

I hope this could help. 🍀

Best regards

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Highlighted
Posted by
Photon

Re: Different version error but they're the same version!


@JeanK wrote:

Hello @marskoko,

Thank you for your message. 🙌

You will find all the information you need about using an older version with the free license in our post here:https://community.teamviewer.com/t5/Previous-versions-EN/preserving-ID-after-the-change-user/m-p/560...

If the hardware of the devices you are connecting with does not allow the latest version, you won't be able to use TeamViewer for free and will be blocked by this message.

I hope this could help. 🍀

Best regards

Jean


I did everything, thanks for help.