Announcements

Shape the future of the TeamViewer product with our Product Team. Click here to join!

Highlighted
Posted by mLipok
Heptagon

QucikSupport - comments not visible in Management Console

Is there any propagation time (I must wait few minutes) , or Comments from QuickSupport Sessions are not visible in Management Console.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

5 Replies
1 Accepted Solution

Accepted Solutions
Posted by Former Staff Jonathan
Former Staff
Solution

Re: QucikSupport - comments not visible in Management Console

Hi mLipok,

Thanks for your post!

I tested a custom  Quick Support, with customer comments enabled on  Version 12.

After ending the connection, I closed the service case in my Service Queue. I switched to the Connection  Report tab while still in my Service Queue and the recent session had been recorded and showed the comments as well.

If this is the same process you have  followed and the comments are still not visible immediately after closing the session, please contact your local support team for your license.

Hope this helps!

All the best,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.

View solution in original post

5 Replies
Posted by mLipok
Heptagon

Re: QucikSupport - comments not visible in Management Console

REMARK: when I connect to the same host but via standalone APP then all comments are visible immediately.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by Former Staff Jonathan
Former Staff
Solution

Re: QucikSupport - comments not visible in Management Console

Hi mLipok,

Thanks for your post!

I tested a custom  Quick Support, with customer comments enabled on  Version 12.

After ending the connection, I closed the service case in my Service Queue. I switched to the Connection  Report tab while still in my Service Queue and the recent session had been recorded and showed the comments as well.

If this is the same process you have  followed and the comments are still not visible immediately after closing the session, please contact your local support team for your license.

Hope this helps!

All the best,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.

View solution in original post

Posted by mLipok
Heptagon

Re: QucikSupport - comments not visible in Management Console

Oh.. thanks, my fault.

I just now (thanks to you) noticed that there are separate "Connection logs".
The other question is: Which function in TeamViewerAPI can get a list of these connections ?

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by Former Staff Jonathan
Former Staff

Re: QucikSupport - comments not visible in Management Console

Hi mLipok,

Thanks for your reply!

Please checkout the following link to see if it answers your questions regarding viewing your connections in TeamViewer API.

https://integrate.teamviewer.com/en/integrate/reporting/

Hope this helps!

All the best,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by mLipok
Heptagon

Re: QucikSupport - comments not visible in Management Console

On a first glance, it seams that I used only "Reporting" Feature (Chapter 3.6) but I should also use "Sesion Management" Feature (Chapter 3.5).

I will try it next week, and back to this thread with results.

Regards,
mLipok

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.