Highlighted
Posted by TeamViewer Star
TeamViewer Star

SetUp problem

I have this problem (screnshot below) on some of my clients PC station.
I want o ask if anybody know what is the reson of this issue.
Regards,
mLipok

SetupError.png

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

3 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Heptagon
Solution

Re: SetUp problem

That is either an issue with permissions on the folder where the file is being writen OR maybe the version of TeamViewer you are using is to old for the version of windows you are running.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com

View solution in original post

3 Replies
Highlighted
Posted by
Heptagon
Solution

Re: SetUp problem

That is either an issue with permissions on the folder where the file is being writen OR maybe the version of TeamViewer you are using is to old for the version of windows you are running.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com

View solution in original post

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: SetUp problem

Thanks for your answer.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Highlighted
Posted by
Heptagon

Re: SetUp problem

Where you able to get it to work?

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com