Highlighted
Posted by
Digon

TeamViewer bug 13 GPUs

The new teamviewer has a bug if 13 GPUs are used. Older versions up to 9 do not have this problem. From version 10 and up has this problem.

I have a mining rig with 13 cards, and when I want to run teamviewer, it automatically shuts off after 2 seconds. It is not possible to run it, no chance. I tried various variants but to no avail. Also, Installed the new Win10 system multiple times...
Then I remembered to try to disable one card in the Device Manager. After that I was able to run TeamViewer without any problems. After that I re-enable the card and it works. So, I can only run TV it if I have 12 cards.
Also, the problem is if I put a TV to auto start up, it won't start if I have 13 cards, and then i have no access to that computer.

Please, contact dev team and fix this bug as soon as possible. If you don't believe me, I can make a video.

Thank you!
pr3fix

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Digon
Solution

Re: TeamViewer bug 13 GPUs

I totally understand you, this is so bad. What worries me most is that the teamviewer developers do nothing about it, or they don't know how to solve the problem, or they don't care. It was 2 updates and still nothing. When I start the TeamV it goes off - crash instantly, when I use 13 cards.

Thanks for the advice and help, I'll try with that.

View solution in original post

4 Replies
Posted by
Digon

Re: TeamViewer bug 13 GPUs

It's been over a month, but there is still a problem and there is no new update to solve crash TeamViewer, after running 13 cards.
Do the developers know how to solve this problem?

3 Replies
Highlighted
Posted by
Photon

Re: TeamViewer bug 13 GPUs

i have the same problem. started using **Third Party Product** instead teamviewer and its working flawless so far

Highlighted
Posted by
Digon
Solution

Re: TeamViewer bug 13 GPUs

I totally understand you, this is so bad. What worries me most is that the teamviewer developers do nothing about it, or they don't know how to solve the problem, or they don't care. It was 2 updates and still nothing. When I start the TeamV it goes off - crash instantly, when I use 13 cards.

Thanks for the advice and help, I'll try with that.

View solution in original post

Highlighted
Posted by
Digon

Re: TeamViewer bug 13 GPUs

Do developers have a plan to solve this problem? It's been almost a year and it still can't start TeamViewer when 13 cards are turned on and 12 are working.
Do I need to post a video here of the program crashing?
Is that such a big problem?