Highlighted
Posted by jradwan
Digon

"Check for new version" installs Beta 12

I just noticed that when checking for a new version in TV11, it prompts to install Beta 12. In the past, updates to new major versions would usually show two buttons: update to the current version (i.e., 11.xxx to 11.yyyy) or the new major version (i.e., 12.xxx).

I had a user who did the update the Beta 12 without realizing it and I need to keep our machines on 11 for now.

4 Replies
4 Replies
Posted by Former Staff Jonathan
Former Staff

Re: "Check for new version" installs Beta 12

Hi jradwan,

Thank you for your post and feddback  on V12 Beta!

If the software that you "check for new version" is already on the latest version of TV 11 11.0.66695 then the only option would be to update to V12 Beta.

Any user who updated to V12 Beta would need to uninstall and reinstall TV 11 from our website for you to be able to connect to them if you are still using TV 11. Or you can reinstall a custom Host from your Management Console.

Hope this helps!

All the best,

Jonathan

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by jradwan
Digon

Re: "Check for new version" installs Beta 12

Hi Jonathan.

I understand how to downgrade, and I did confirm that a client that is NOT current on TV11 does see both options (latest v11, or BETA 12). I just don't think you should be pushing an update to a beta product like that.

Posted by masseym
Henagon

Re: "Check for new version" installs Beta 12

This is not the case.  I have a host version on 9 and my local version is 11.  I do Check for upgrade ont eh host and only option I have is 12 beta.

Posted by jradwan
Digon

Re: "Check for new version" installs Beta 12

Right, I should have been more clear. If you're on an old version of TV11, you'll see a prompt for the current version of TV11 AND TV12 BETA. If you're NOT on TV11, you'll only see the TV12 BETA option. I had the same problem where a remote host couldn't connect to me because of an outdated version so I had them update and it went right to 12 BETA, which I didn't want.