impossible de me connecter a un ancien teamviewer

Annonces

Vous êtes novice et venez d'acheter une licence ? Découvrez notre Guide de démarrage TeamViewer pour débutants  !

Highlighted
Publié par
Hénagone

impossible de me connecter a un ancien teamviewer

Bonjour.

j essaie de me conecter avec un Mac qui a teamviewer 10.0.223995

J ai la derniere version de teamviewer et quand j essaie de me connecter j ai un message qui me dit que mon Partner utilise une version trop vielle.Mais le Mac est de 2008. et utilise la seul version qu il a pu telecharger. Si je telecharge la meme version que lui j ai le meme message d erreur.

une idee ou est le probleme?

Merci

1 Solution approuvée

Solutions approuvées
Publié par Modérateur Modérateur
Modérateur
Solution

Re: impossible de me connecter a un ancien teamviewer

Bonjour @lezolifant,

Merci pour votre message. 🙌

Pour vous connecter à une version plus ancienne que la dernière, vous devez posséder une licence professionelle. Si vous n'avez pas de licence pro, un message d'erreur vous empêchera de vous connecter. 🤷‍♂️

Je vous remercie d'avance pour votre compréhension.

Bien cordialement,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

Voir la solution dans l'envoi d'origine

1 Réponse
Publié par Modérateur Modérateur
Modérateur
Solution

Re: impossible de me connecter a un ancien teamviewer

Bonjour @lezolifant,

Merci pour votre message. 🙌

Pour vous connecter à une version plus ancienne que la dernière, vous devez posséder une licence professionelle. Si vous n'avez pas de licence pro, un message d'erreur vous empêchera de vous connecter. 🤷‍♂️

Je vous remercie d'avance pour votre compréhension.

Bien cordialement,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.

Voir la solution dans l'envoi d'origine