Posted by kaucky
Digon

Team Viewer Host 14 check for update

Hello, I use TV 14 and all host has Check for new version and Install new versions automatically grey field, cannot change parameter.

The same situation is with mass deployment or manual install.

Some idea?

 

Thank You

Jan

4 Replies
Posted by Moderator Moderator
Moderator

Re: Team Viewer Host 14 check for update

Hello @kaucky,

Thank you for your message.

There is probably a policy that forces this setting.

You can check it by doing this:

  1. Connect to your TeamViewer company administrator account via your Management Console
  2. Go to Design & deploy and click on Policies
  3. Edit the policies and check if there is the parameter set upAuto_update1.png
  4. Edit the parameter and untick Enforce
  5. Save

This should allow you to edit the settings again.

I hope this could help. If not, do not hesitate to ask your questions here.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Posted by kaucky
Digon

Re: Team Viewer Host 14 check for update

Thank you for a reply, but still the same. And Remote update from console to connected client doesnt work too.

JanTV14.JPG

Posted by Moderator Moderator
Moderator

Re: Team Viewer Host 14 check for update

Hello @kaucky,

Thank you for your message.

Then, it could also be a bug in the installation package you have installed.

I recommend you to uninstall completely your TeamViewer client and clear the registry by following the procedure explained in this article: How to uninstall TeamViewer on PC

And then, reinstall the client again.

I hope this will work.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Highlighted
Posted by kaucky
Digon

Re: Team Viewer Host 14 check for update

Thank you, but still the same.

It is clean install without .reg file only msi from Console. I tried to made new host config and still same...

 

Jan