TV-Dienst - Starttyp manuell

Ankündigungen

Die Fernsteuerung aller Geräte mit Android 7+ ist jetzt möglich!

(Inkl. der Google Pixel Serie, Xiaomi Smartphones, Oppo Geräte und vielen mehr)


Weitere Informationen

Highlighted
Verfasst von
Monogon

TV-Dienst - Starttyp manuell

Hallo erst mal,

seit letzter Woche können wir auf einigen userer PCs folgendes Phänomen beobachten:
Der Administrator schaltet sich auf einen PC (per TV) auf und will eine administrative Tätigkeit (z.B. umbennen des PCs) ausführen. Es erscheint der Dialog zur authentifizierung des Administrators (UAC-Steuerung). Dies sieht der Administrator aber gar nicht mehr, da das Fenster schwarz wird und die Verbindung sogar nach wenigen Sekunden unterbrochen wird.

Kurz gegoogelt: Das passiert, wenn im TV unter Extras - Optionen - Sicherheit der Hacken für den "einfachen Zugriff" nicht gesetzt ist, heißt, der Rechner ist nicht mit dem TV-Account der Firma verbunden. 

Warum? Wir haben (natürlich ;-) ) nix gemacht. Nach etwas überprüfen, stellen wir fest der Dienst "Teamviewer" ist vom Starttyp auf "manuell" geändert.

Ändert man den Starttyp zurück auf "automatisch" und starten den Dienst manuell (remote über die services.msc), verbindet sich der PC wieder mit dem TV-Account der Firma und alles klappt wieder, wie gehabt.

Jetzt endlich die Frage ;-)

Warum stellt sich der Dienst auf "manuell"? Dies geschieht bei uns bei mehreren PCs in 2 unabhängigen Domänen. GPO's, Intune-Profiles und sonst. Software-Verteilung/-Verwaltung können wir mittlerweile ausschließen. Es sind bei uns die Versionen 13 und 15 von Teamviewer betroffen, sowie unterschiedliche Installationsarten (Host- und Voll-Version).

Danke und

Gruß aus Oberfranken

matthias