Announcements

Would you like to co-innovate with us? If so, we’d like to invite you to become product development partners with us. Read more about it in our announcement Launch of the TeamViewer User Focus Program

Highlighted
Posted by Vikx993
Photon

Team viewer not accepting password

This morning, I set up a session on my home PC, took a screenshot of the ID and Password. I get to work to connect to the session and it keeps saying the password is invaild. I know im typing it right as I have it in a screenshot, and there are no power settings that would set my PC at home to turn off. 

Any Ideas? Tad frustrating, is there a time out set for the passwords within the sessions? Do they auto refresh? 

8 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator

RE: Team viewer not accepting password

Hi @Vikx993

Thank you for your post. Please note, that the random password will change after each remote connection or restart of TeamViewer.

It is a better to add a personal password for unattended access, please have a look at this article in our Knowledge Base.

Best regards.

Reyhan

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Posted by ksierra
Photon

Re: RE: Team viewer not accepting password

I set up a personal password on the computer and turn off all hibernating ,stand by and sleep mode on the computer. But after working for a week, today i have a error that says invalid password. What could happend?

Posted by ArielAbaca
Electron

Re: Team viewer not accepting password - Windows server 2012 - only Internet connections

I am having the same exact problem with a Windows Server 2012 host that has the last TeamViewer installed. I allows connections from the LAN with whatever passwords I use (I mean the ones I define personally or those the program randomnly generates). But when I try to connect from the Internet using the TeamViewer's ID, I keep falling in the authentication dialog because my password is not recognized. I have collected the log so you can follow along the problem.

2018/08/02 09:53:52.812  5604  6080 S0!! Encryption.RSADecrypt exception: RSA/EME-PKCS1-v1_5: invalid ciphertext
2018/08/02 09:53:52.812  5604  6080 S0!!!CEncryption::DeCryptBCommand(): decrypt CMD_BUDDY_ENCRYPTED failed!
2018/08/02 09:53:52.812  5604  6080 S0!! CProcessCommandHandlerKeepAliveClient[9558]::CmdRequestRouteBuddy() DeCryptBCommand failed!

 

Thanks a lot for taking the time to answer. Regards from Argentina. Ariel.

Posted by Billy60
Henagon

Re: RE: Team viewer not accepting password

Same problem here. I had been accessing remotely for exactly one week. Now I get an invalid password message.

Posted by kevstor996
Photon

Re: RE: Team viewer not accepting password

I dont understand this. I have a windows10 machiine with a password on that I remote into. I rebooted it this morning and then tried to connect remotely using the windows password (after connecting using teamviewer). I know my passowrd is ocrrect but it wont log me on? 

When I go home and log in to the machine direct it will let me on. I also tried the on screen keyboard but that didnt work.

 

Posted by Stuyvenstein
Henagon

Re: RE: Team viewer not accepting password

I also cannot connect, it says the Password is invalid (After I just signed in using my Teamviewer account) and the machine that I am trying to connect to is set up for unattended access.

Posted by Artificer
Henagon

Re: Team viewer not accepting password

I have been encountering the same problem with the web connector. Then I try the exact same password on the chrome extension and it works. Seems to be a problem with the web connector.

Posted by pjbaker
Henagon

Re: Team viewer not accepting password

My online account will accept my password for the account but not the app on my mac book.  What is weird, is if I log into teamviewer online through a web browser and then go to connect to another device, the browswer will ask to open the app.  When I click allow, the browswer will open the app and automatically submit the password and the whole app functions find until my computer times out, then I have to go through this whole procedure again to get teamviewer app to work, which is the only way for my mac to connect to a remote computer.