Announcements

TeamViewer IoT is hiring! Check out the open positions here!

Posted by TeamViewer Staff
TeamViewer Staff

Re: I dont even get an ID or password ?

Hi @mcoates 

Could you tell your Synology model?

Posted by mcoates
Henagon

Re: I dont even get an ID or password ?

Thank you its a 218J model   The cheap entry level home unit

Posted by TeamViewer Staff
TeamViewer Staff

Re: I dont even get an ID or password ?

@mcoates 

It should run perfectly on DS218j. Is the package in running state in package center? Which package have you taken? And could you reinstall it and check again.

Posted by avogadro23
Photon

Re: IoT Remote AppControl solution and Synology NAS boxes

Wow, I wasted 2 hours trying to get this to work, only to realize that buried in the fine print was the statement that this would not work with the Mac TeamViewer client.  Way to bury the lead!  Please call more attention to this, as it is not a minor detail!

Posted by KCtheDJ
Photon

Re: IoT Remote AppControl solution and Synology NAS boxes

I am able to use Teamviewer in Parallels on my Mac to access all of our Synology's with Teamviewer. Minor inconveince but doable.

Do you have Parallels that you can try?

Posted by ar0na
Henagon

Re: I dont even get an ID or password ?

hi,
i have the same problem as mcoates.
My DS116 also doesn't get an ID or password. I use the the 1.1.1227 armv7 package. In the Package Centre is Teamviewer always shown as ready to start so the service isn't running. When i try to start Teamviewer, the status doesn't change.
any ideas?

Posted by mcoates
Henagon

Re: I dont even get an ID or password ?

I eventually got it to work, you just keep closing it down and restarting and after about three times it will come up with a username and password for you.

Be aware however as soon as you add it to your list of trusted devices it then goes off and demands you upgrade to a mobile licence !   I already have two business licenses and its wanting me to buy something else which I don't want and probably don't need. It refuses to connect unless you purchase a mobile licence which is probably something stupid like $40 a month. As soon as I saw this I just deleted it from my NAS

Posted by ar0na
Henagon

Re: I dont even get an ID or password ?

i already tried that (also reinstall), but no luck ...

Today i check the Log Files and i could only find 1 entry:

2019-05-20T10:11:02+02:00 backup synoscgi_SYNO.Core.Package.Installation_1_install[8336]: pkgtool.cpp:3033 Package TeamViewer stops but service pkgctl-TeamViewer start

any ideas?

Posted by TeamViewer Staff
TeamViewer Staff

Re: I dont even get an ID or password ?


@mcoates wrote:

Be aware however as soon as you add it to your list of trusted devices it then goes off and demands you upgrade to a mobile licence !   I already have two business licenses and its wanting me to buy something else which I don't want and probably don't need. It refuses to connect unless you purchase a mobile licence which is probably something stupid like $40 a month. As soon as I saw this I just deleted it from my NAS


That has been a bug and we hoped we fixed it some time ago. No mobile license should be required for connecting to NAS systems. Is this still happening to you? If yes, please contact support so we can fix it for you.

Posted by TeamViewer Staff
TeamViewer Staff

Re: I dont even get an ID or password ?

Hello@ar0na 

I don't understand why its not working on your device. Do you have access to Synology Terminal (from Linux or Windows machine)?

Posted by ar0na
Henagon

Re: I dont even get an ID or password ?

hello arpitjindal,

sure i have a ssh connection. what do you need?

Posted by mcoates
Henagon

Re: I dont even get an ID or password ?

Hello, yes I have reinstalled the program on two separate devices and it is still demanding I have a mobile license even though I have two separate business licenses. The bug is still there and I have put a claim through the support system of your website. Thank you Michael

Posted by TeamViewer Staff
TeamViewer Staff

Re: I dont even get an ID or password ?

Hello @mcoates 

Please contact to our support system. It should never ask for any kind of additional license.

Could you also please tell me your Windows TeamViewer version?

Posted by jnjsdad
Photon

Re: IoT Remote AppControl solution and Synology NAS boxes

Thanks for the work.  Be sure to let us know when you have this working on platforms other than Windows. 

Posted by TeamViewer Staff
TeamViewer Staff

Re: IoT Remote AppControl solution and Synology NAS boxes

Hi @jnjsdad 

Yes, it will be announced when we support connections from other platforms.

Posted by F1nchy
Electron

Re: IoT Remote AppControl solution and Synology NAS boxes

I use Teamviewer for personal use only, just at home and for occasionally accessing a couple of family members' PCs to help them with problems. I have a Synology NAS so thought I'd try the TM app for it, but after trying to run it tells me I need a license, and I also now have messages flashing up on my PC saying I am using it for commercial use!

Firstly, should I need a license to use it on a Synology NAS? 

And secondly, how do I make sure my TV account IS set to personal use only? 

Thanks

Posted by carstenpohlmann
Henagon

Re: IoT Remote AppControl solution and Synology NAS boxes

When will Teamviewer 14 be available ? 

Posted by TeamViewer Staff
TeamViewer Staff

Re: IoT Remote AppControl solution and Synology NAS boxes

Hi F1nchy!

You should be able to access your Synology with your free license just fine. If you are incorrectly recognised as a commercial user, please contact our support so they can fix that for you. If you are asked for a license while connecting, please also open a support ticket with your log files (from the Synology and from your client system) attached.