teamviewer.com link icon
or
Ask The Community

Turning off Alerts in Computers & Contacts

Hi Guys,

Have had TeamViewer know for around a month or two and nearly finished rolling it out to all users however the red and orange alerts that show up next to the names are becoming quite frustrating. I get the FIrewall not active and System Update not active but they are as our firewall is hosted in Germany via a proxy not here in the UK.

I have gone to Options -> Advanced -> Unticked "Enable intergrated system health checks" but all the alerts are still there, can someone please advise how I can turn these off. I have over 100 and it looks messy. Find attached printer screen.Alerts.PNG

 

 

Tagged:

Comments

  • JeanK
    JeanK Posts: 5,632 Community Manager 🌍

    Hello @euancrichton

    Thank you for your message and welcome to the TeamViewer Community! ?

    For this to disappear everywhere, this setting needs to be disabled on every computer. Not only on your local side.

    If you have a Corporate license, you can also export and deploy the settings via the .tvopt file. We explain how to proceed in this Knowledge Base article right here: How to export settings for Host deployment 

    I hope this could help. ?

    Best regards

    Jean 

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Dickens
    Dickens Posts: 1

    To launch it, open the Start menu, and then click the gear-shaped “Settings” icon—or press Windows+I. Navigate to System > Notifications & Actions in the Settings window. To disable notifications for every app on your system, turn the “Get notifications from apps and other senders” toggle off.