teamviewer.com link icon
or
Ask The Community

Unable to Install : Package Dependency error

Hi, I am new to Linux as well as Teamviewer. I have been trying to install TeamViewer in my Ubuntu 20.04, but the following error keeps showing. I tried to follow the solutions I found on the web and this forum, but nothing seems to work. Can someone kindly help me in this regard. 

 

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
teamviewer : Depends: libqt5webkit5 (>= 5.5) but it is not installable or
qt56-teamviewer but it is not going to be installed
Depends: qml-module-qtquick2 (>= 5.5) but it is not installable or
qt56-teamviewer but it is not going to be installed
Depends: qml-module-qtquick-controls (>= 5.5) but it is not installable or
qt56-teamviewer but it is not going to be installed
Depends: qml-module-qtquick-dialogs (>= 5.5) but it is not installable or
qt56-teamviewer but it is not going to be installed
Depends: qml-module-qtquick-window2 (>= 5.5) but it is not installable or
qt56-teamviewer but it is not going to be installed
Depends: qml-module-qtquick-layouts (>= 5.5) but it is not installable or
qt56-teamviewer but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

 

Sign In or Register to comment.