teamviewer.com link icon
or
Ask The Community

is URL : https://start.teamviewer.com/"TW_I_Want_To_Connect_To" not supportet anymore ?

In this week TW update, 15.23.9 , using URL's to start TW, makes it now crach... ? is that a general problem, or is it just another problem like the old isue from start 2021, where if TW needs to open first, the connection always fail, and then you need to retry again ? that is still not solved, that now instead of the extra try opens the connection, it now just close Team viewer again ?

Or is the format of the URL's changed ? and I just missed it ?


😫

Answers

  • JeanK
    JeanK Posts: 5,180 Senior Moderator

    Hi @MrMolnit,

    I can confirm that using the URL, TeamViewer closes.

    We will notice our development team and update you here as soon as we know more about it. 😊

    Thanks a lot for reporting this!

    All the best,

    JeanK

    French Community moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

    👉 Have you already tried out the new TeamViewer user interface? Do you want to give feedback? 👈
    ✅ GREAT - Go Ahead!

  • _Rajesh
    _Rajesh Posts: 9 Staff member 🤠

    Hello @MrMolnit,

    Thank you for reporting this!

    Our team could identify and fix the issue.

    The fix will be included in the next minor version update of TeamViewer.

    This means that in the next update, you will be able to connect again via the URL https://start.teamviewer.com/en/

    We are expecting to release the update in approximately 1 week.

    Have a great day,

    Rajesh

  • JeanK
    JeanK Posts: 5,180 Senior Moderator

    @MrMolnit could you test the new version already?

    Is the issue solved on your side?

    French Community moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

    👉 Have you already tried out the new TeamViewer user interface? Do you want to give feedback? 👈
    ✅ GREAT - Go Ahead!

  • MrMolnit
    MrMolnit Posts: 2 ✭✭

    Yes, it is solved, and works fine again :)

    then we only have the old isue, that when you had not started the client first, then first time using a link, the login time in the client to the TW acount takes to long and then the connection fail... as soon the client is logged in, then using the link works fine :)

    but that isue is years old :) so I do not know if it will be solved or is by design :)


    But thanks for the quick help :)

    BR

    Lars MOlnit

  • JeanK
    JeanK Posts: 5,180 Senior Moderator

    Hello @MrMolnit,

    Glad to hear it is solved now! 🤩

    The issue you are referring to is actually by design.

    If the remote user is not reachable, TeamViewer can't establish a connection and results in a timeout (failed connection).

    It is preferable to wait that the user is online, so the connection can be done with any problems. 😊

    French Community moderator

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

    👉 Have you already tried out the new TeamViewer user interface? Do you want to give feedback? 👈
    ✅ GREAT - Go Ahead!