Teamviewer windows all screens open at same size

124Β»

Answers

  • JeanK
    JeanK Posts: 6,850 Community Manager 🌍

    Hi all,

    Our dev team has fixed the issue.

    The next minor update (v15.35.36) will include the fix, which should be released beginning of next week.

    We thank you in advance for your patience and understanding.

    /JeanK

    Community Manager

  • kelper
    kelper Posts: 3 Newbie

    When I log in with a MS admin account, TV starts minimized, but when log in with a user account it starts maximised. I have already set it to start minimized in properties.

    I have searched for answers here but they just say to do what I said above.

  • JeanK
    JeanK Posts: 6,850 Community Manager 🌍
    Answer βœ“

    Hi all,

    This issue should be fixed with the latest version, v15.36.6, released today.

    Please find the changelogs here: Changelogs - [Windows] v15.36.6

    If you can't update to v15.36.6, it means that the update is not available in your country yet. In this case, please have a little more patience. The update will be available for you in the next few hours.

    Please share feedback and let us know if the update fixed the issue on your side. πŸ™Œ

    @kelper @BR_CH @sflrmortier @CesareWT @Ememell @LeffeH @mwatson536 @thor_sten @PeterMi @DTavcar @Mb92 @Hristo_trendafilov @syslink @joloriquelme @LeeSteel @GTA_doum @AITCS @EeroMattiKl @ScottBridgwater @ShawnY @toknu @Pyrophoenix @ramimor @Arteus @Haissam @lrinmon @BEEzz @Duria_eG @AF4ENIT @HOEMichelR @bnet @Mr_Wolf @re88i6vilan

    Community Manager

  • GTA_doum
    GTA_doum Posts: 3 ✭✭

    It is indeed fixed! Thank you!

  • CesareWT
    CesareWT Posts: 4 ✭✭

    Fixed. Thanks to the Developers!

  • LeffeH
    LeffeH Posts: 13 ✭✭

    Yes it did. Then there's another, small but annoying for me, thing that was changed at the samt time as this was broken.

    Whenever I change focus to a Teamviewersession by just clicking the titlebar any keystrokes or right-click will not be sent to that window but instead to my desktop. There are times when you don't want to left-click in a session just to activate it as it's sent there right away and might affect things there.

    So, what I would like is to revert this behaviour as well, any kind of focuschange (clicking the titlebar, Alt-Tab) will bring the window into focus and make sure that all keyboard and mouse-events get sent there right away.

  • GTA_doum
    GTA_doum Posts: 3 ✭✭

    indeed, I have to remember to left click before right-clicking in a TeamViewer window not in focus. Also, all new opened window are to the top left of the screen instead of centered, can this be configured by an option?

  • borismalovic
    borismalovic Posts: 2 ✭✭

    And now 1900X1080 host do not fit on 1900x1080 client :)

    You fix one bug, but create another...

  • Mr_Wolf
    Mr_Wolf Posts: 15 ✭✭

    Hi, the issue was fixed, i.e. the window fits the guest resolution, but I can't get rid of black bands surrounding the guest window. If I try to resize TeamViewer window, also the guest window is resized, and the black bands are always there.

  • BR_CH
    BR_CH Posts: 18 ✭✭

    What can I say.

    Some computers have the correct resolution, others don't.

    Disselect Save Client Windows does not work reliably yet.

    Unfortunately, no more to be expected from Teamviewer. Another fix comes a day later, and next day, and next day, and next day...........

    The whole thing has the proportions of a huge disaster!

  • BR_CH
    BR_CH Posts: 18 ✭✭

    Installed the latest update, 15.36.9, now it works.

    It would be nice if the remote desktop opened in the middle and not in the top left.

  • BR_CH
    BR_CH Posts: 18 ✭✭
    edited December 2022

    This morning the big disillusionment.

    Teamviewer window is only displayed small. Although 1920 x 1080 is set.

    Resize, Original, Scaled doesn't work.

    What more can I say, Disaster. Huge amounts of license costs are paid and we get such absolute **bleep**

  • BR_CH
    BR_CH Posts: 18 ✭✭

    For whatever reason I found out why the remote window is shown very small.

    Do not maximize the window in full-screen mode, but "switch to full-screen mode" in the Teamviewer bar.

    maximize minimize

    The remote window is then displayed in the desired resolution. For me absolutely incomprehensible

  • LeffeH
    LeffeH Posts: 13 ✭✭

    How about the "Restore focus as for any normal windows application?" Having to LeftClick inside the window everytime I've changed focus is quite annoying.

  • sflrmortier
    sflrmortier Posts: 5 ✭✭

    Thanks, this is what ultimately fixed it for me after updating and still having issues. I had to fullscreen the window and then un-fullscreen. After that, subsequent connections had the correct guest resolution.

  • CesareWT
    CesareWT Posts: 4 ✭✭
    edited December 2022

    New version 15.37.3

    Still the same problem. All windows open in 886 x 593 resolution in the upper left and not with the resolution of the PC connected. Please fix Thanks

    Update: after restarting windows is back to working properly.

    Thank you

  • syslink
    syslink Posts: 11 ✭✭

    I have exactly the same problem. Even more. When you move the window to the second screen and maximize, it back to the first monitor.