Link to reset ID is broken

Options
My personal use account was incorrectly detected as business use. After filling out
the entire form (https://www.teamviewer.com/pt-br/reset-management/), I cannot  
generate the PDF because the link is broken 
(https://teamviewer.com/pt-br/reset -management/#). The "#" means the link is broken.

With that I have my account blocked incorrectly and I cannot unlock it. 
As the account is for personal use, I cannot speak with support. 
Does anyone have any tips?

Thanks.


Answers

  • JoshP
    JoshP Posts: 898 Senior Moderator
    Options

    Hello @cleberrj

    Thank you for your post, and welcome to the TeamViewer community!

    I was unable to replicate the issue using the same form. I was able to submit the form successfully once the form was filled out.

    If the form does not submit, please ensure you have added the TeamViewer IDs to the form:

    If the issue persists, please check the form's boxes for any other part outlined in red.

    You can also provide screenshots here, if you'd like.

    Hope this helps!

    Josh P.

    Senior Community Moderator

    ---

  • Tubalcain2024
    Tubalcain2024 Posts: 3 ✭✭
    Options

    The reset link does not work on Chrome, Firefox, Safari, or Edge. I’m sorry I’ve tried it on Windows 11, Linux, and MacOS Monterey. You can enter the information but it does not generate the PDF for upload. Please advise on when this will be fixed as I’ve tried for at least two weeks.