Problem stuck on starting teamviewer...

Hello, I've been trying to install the new teamviewer update for 2 days now but it's still stuck on starting teamviewer


I have already uninstalled and reinstalled

I formatted my pc and it worked for one day

and since this morning it starts again with starting TeamViewer

Answers

  • drrakendu78
    drrakendu78 Posts: 4 ✭✭

    Up

  • VanJeans
    VanJeans Posts: 2 ✭✭

    I'm having the exact same issue.

    I've uninstalled, rebooted and reinstalled on my machine.


    Team Viewer is just stuck on this Starting Team Viewer screen whenever I open it since last Thursday.

  • drrakendu78
    drrakendu78 Posts: 4 ✭✭

    Hello, I still haven't found a solution to make it work, any idea?

  • VanJeans
    VanJeans Posts: 2 ✭✭
    edited May 2023

    No solution, I just followed the solution in this post and reinstalled after the reboot but the issue is still there.


    I've setup two new laptops and tried installing it on those in the last few days and it opens fine. There's always some weird error about a proxy warning when you first open it but then it goes to the normal screen after a few seconds.

  • AndreasLundqvist
    AndreasLundqvist Posts: 1
    edited June 2023

    Same here, sometimes it starts after a reboot of the computer. Is there any solution for this?

  • Same issue here. And their support team doesn't seem to care about this one. Mine will actually load maybe once every 100-200 starts. I think it's just the new interface but I could be wrong. Sadly, there is no way to go back to old interface while having this issue. They claim you can do it via the remote app but the screen they show where to do it doesn't exist....at least not anymore. Please someone FIX THIS or tell us how to fix it. I'm tired of having to use the web interface for connecting to my laptop or my friends' computer when fixing things.