teamviewer.com link icon
or
Ask The Community

quicksupport module ID starts with "s" and it seem not to be able to receive connections

quicksupport module ID starts with "s" and it seem not to be able to receive connections

Comments

  • I have the same issue. Does anyone knows how to sort this pb?
  • Using TV version 12.x
  • It seems that a colleague recently applied an update (20/09) in our TV account for our customised version of TeamViewer QuickSupport software activated the following option:

    "...Automatically add users to a group in your Contacts list..." with the preset list set to "NEW-1"

    This option transformed the Your ID number into a Session number prefixed with letter 's' when end-users started our PC Support software.

    The problem with session ID is that it does not allow to choose authentication type such as Windows allowing to connect to machine as a local admin, allowing us to enter local admin password when required for admin task requiring elevated permissions on a machine where local end-user running TV QS may not have admin rights.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!