teamviewer.com link icon
or
Ask The Community

Slow on Linux 16.04

TLaw
TLaw Posts: 3

Recently installed 16.04 on an older Dell 780 4GB Integrated graphics. I downloaded Teamviewer but it is EXTREMELY SLOOOOWWWWW..... Does anyone have a fix or clue as to why?

Comments

  • ChristianCay
    ChristianCay Posts: 182 Staff member 🤠

    Dear TLaw,

    Thank you for your post.

    First let's have a look on your system resources.

    How many processors does Linux identify on your system?

    How much amount of RAM do you have on that system?

    What's the system load while you run TeamViewer?

    Some commands that may help you out finding that information are

    cat /proc/cpuinfo | grep -i processor
    free -h
    uptime
    top

    We are looking forward to your comments.

    Have a nice day!

    Best regards,

    Christian Cay

    Did my reply answer your question? Accept it as a solution to help others, Thanks.
  • TLaw
    TLaw Posts: 3

    Thanks for your response,

    How many processors does Linux identify on your system? 

    ----Its a dual core system

    How much amount of RAM do you have on that system? 

    ----4GB DDR2

    What's the system load while you run TeamViewer?

    ----"cat /proc/cpuinfo | grep -i processor free -h uptime top"

        I got "no such file or directory" for this command, but "cat /proc/cpuinfo"

        got me the these...

    Cap1.PNGCap2.PNG

  • ChristianCay
    ChristianCay Posts: 182 Staff member 🤠

    Dear TLaw,

    Thank you for your feedback.

    To be able to assist you I need extra information.

    Please run the following commands.

    free -h; uptime

    If you have any other questions please don’t hesitate to ask.

    Best regards,

    Christian

    Did my reply answer your question? Accept it as a solution to help others, Thanks.
  • TLaw
    TLaw Posts: 3
    I went ahead and re-installed Ubuntu on this box and moved back my house. Seems to be fine here and a problem and the workspace...
    I thought maybe since it had Gnome2 installed it might be a graphics issue. So i'll see what it does when I reconnect it to the work network.
Sign In or Register to comment.