teamviewer.com link icon
or
Ask The Community

Communicate via microphone / headset instead of by phone

Currently I communicate with the other members using a telephone.
How do I communicate using a microphone / headset?  I don't see any setting for this.
Cannot find anything about this in the knowlegebase

Comments

  • KatharinaKatharina Posts: 138

    Hi Cellsee6, 

    Thank you for your post. 

    Instead of starting a telephone conference, you can of course also use the microphone and speaker of your computer to talk to your connection partner.

    During a remote control session, you will find the option to start an internet call in the tool bar of the remote control window:

    VoIP1.png

    During a meeting, you can select VoIP (Voice over IP) in the "Audio" widget of your meeting panel:

    voIP2.png

    I hope this helps. If you have any further questions, please don't hesitate to let me know.

    All the best,

    Katharina

     

  • Hello,

    Is it possible to communicate via tha app from my mobile phone to the computer ? 
    I'm able to communicate from computer to computer via the microphone but currently not possible from mobile to computer.

    Thanks for your feedback.
    Quentin

  • In Linux there isn't the menu 'Comunicate' and I can't use it, please solve the problem
  • i would suggest you to check these two guides to find best wireless earbuds these days,
    https://www.pollowers.com/best-wireless-earbuds/ and
    https://www.bestbuy.com/site/headphones/wireless-headphones/pcmcat**Please do not post TeamViewer IDs**015.c?
    id=pcmcat**Please do not post TeamViewer IDs**015

  • Hello Katharina,
    I updated to Teamviewer 14 today and the option to start an internet call in the tool bar of the remote control window is not available to me anymore. It was available on older versions, I think Teamviewer 12. This is what I see under Communicate menu:

    2019-07-17_174726_flameshot.png

    I'm using Teamviewer 14 on Ubuntu 16.04. I also installed Teamviewer 14 in Windows where I can see an option for headsets. 
    Post english.png

    How can I get the headset feature back for my Ubuntu machine?
    Kind Regards,

    Thorsten

  • my learners cannot hear me through Team Viewer. I have the volume up all of the way and headset option selected. what is the issue?

    susan



     

Sign In or Register to comment.