teamviewer.com link icon
or
Ask The Community

A connection could not be established. Teamviewer not running on partner computer.

A connection could not be established. Teamviewer not running on partner computer. TV 13  PLEASE HELP I CAN CONNECT TO HERS BUT SHE CANT CONNECT TO MINE AND WE BOTH HAVE SAME VERSIONS TV 13

Comments

  • I have the exact same problem. When he is 50 miles away in the Atlanta metro area, I can connect to him. When he travels to Michigan I cannot connect to him but he can connect to me. We use the same computers with the same OS. I use TV to connect to my sister in KC with no problems.

    I suspect this problem might be tied to the respective ISP's or routers or port or firewall settings blocking connections? Dunno. Hopefully wiser techs than I can figure this out. One thing I did notice is that when he is in Michigan, his user ID and password are long, unusual strings. When he is back in the Atlanta area they look more "normal" and I can connect to him. Sure would be nice to resolve this.

  • JeanK
    JeanK Posts: 3,401 Moderator

    Hi @3rdtimer,  hi @viper78boy,

    Thank you for your message.

    It is normal that some IDs have 10 digits. I confirm you that there is no problems related to this.

    If you have a connection problem, I recommend you to restart the TeamViewer service if you have a device working on Windows, or just to restart the device if you are working on iOS.

    I hope this could help. If not, do not hesitate to contact us again.

    Cheers

    French Community Moderator
  • Thanks for your reply JeanKinzler.  Between me and the guy in Michigan: ("We use the same computers with the same OS") both our OS is Linuxmint 18.3...which is a derivative of Ubuntu based on Debian. We were both using TV13. Then we both loaded TV14 and tried again. Same issue. He could connect to me but I could not connect to him. Is this a port forwarding issue or setting on one of our routers ? We had already restarted TV13 and 14 and rebooted our machines but still no joy. My sisters try in KCMo was TV13 on her Windows 7 OS and mine was Linuxmint 18.3 OS. TV13 connected first time ....no problem.

    Thanks in advance for further feedback.

  • JeanK
    JeanK Posts: 3,401 Moderator

    Hello 3rdtimer,

    Thank you for your message.

    TeamViewer uses the port 5938 as primary port.

    If this is not functional, TeamViewer uses the ports 443 and 80. So make sure these three ports are open.

    Here is the article that covers up the topic : Which ports are used by TeamViewer ?

    I hope this could help. If not, do not hesitate to contact us again.

    Cheers

    French Community Moderator
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!