Compatibility with older versions

Options
Melmer
Melmer Posts: 5 ✭✭
edited May 2023 in General questions

I switched to teamviewer 14 today, but my client still has version 13. I was able to connect, but I was unable to gain control over the computer despite full rights. is there a compatibility problem down from 14 to 13 or lower?

Regards

Helmut

Tagged:

Best Answer

Answers

  • itsgovindu
    itsgovindu Posts: 7 Staff member 🤠
    Options

    Hello,

    Teamviewer 14 supports backward compatibility. That means Teamviewer 14 device can take the remote control of lesser version.

    You can verify access control on both the machines.

    TeamViewer à Extrasà Options à Advancedà Advanced settings for connections to this computer

    Also

    TeamViewer à Extrasà Options à Advancedà Advanced settings for connections to other computer

    That should work.

  • Hobbyaxel
    Hobbyaxel Posts: 4 ✭✭
    Options

    Hello,
    we use TV for meetings. Some test clients currently use version 14. If the presenter is running the meeting with version 14, only members with version 14 can join.

    Gruß
    Christian

  • Melmer
    Melmer Posts: 5 ✭✭
    Options

    At the moment I can not connect to any computer anymore because a confirmation is requested for all. Also all VPN connections are deactivated!
    I think I will go back to the 13.

  • Melmer
    Melmer Posts: 5 ✭✭
    Options
    In the last minutes an update came that I did immediately. V14.0.13488 Now teamviewer does not even connect to the internet!
  • Hobbyaxel
    Hobbyaxel Posts: 4 ✭✭
    Options
    Is this a version problem or again a TeamViewer general problem?
    Is there already a statement from the support? We are currently rolling out this version on 4.800 clients!!!

    Greeting
  • Melmer
    Melmer Posts: 5 ✭✭
    Options

    It's definitely a version problem since 13 works and 14 beta too. At the first release at least the internet connection still works but not even after the first update. I tested it with myself and my colleague!

  • nevergone
    nevergone Posts: 2 ✭✭
    Options

    Backward compatibility is gone from TeamViewer since July 2019. R I P !

  • emh
    emh Posts: 1
    Options

    Hallo,

    I need a remote control by another persono who use TW12 whereas on mi CentoSO7 i use TW14. He cannot connect. what could I do?

    Thank you!

     

     

     


    @itsgovindu wrote:

    Hello,

    Teamviewer 14 supports backward compatibility. That means Teamviewer 14 device can take the remote control of lesser version.

    You can verify access control on both the machines.

    TeamViewer à Extrasà Options à Advancedà Advanced settings for connections to this computer

    Also

    TeamViewer à Extrasà Options à Advancedà Advanced settings for connections to other computer

    That should work.


     

This Week's Leaders