teamviewer.com link icon
or
Ask The Community

Error: Dependency is not satisfiable (Linux Mint)

Hi,

I am trying to install Teamviewer on my Linux Mint machine, but I get the following error when trying to install using the .deb installation:

Error: Dependency is not satisfiable libqt5gui5 | qt56-teamviewer

Is anyone able to help? I am fairly new to Linux!

Thanks,

Becky

Comments

  • HughH
    HughH Posts: 2

    I am not new to Linux, but I'm having the same problem. I looked for and found that libqt5gui5 is already installed on my system. Suggestions please?

  • HughH
    HughH Posts: 2

    @HughH wrote:

    I am not new to Linux, but I'm having the same problem. I looked for and found that libqt5gui5 is already installed on my system. Suggestions please?


    Hello? Is anyone reading these? Can no one offer any suggestions?

Sign In or Register to comment.