link icon
Ask The Community

The bottom right sessions popup crashes apps in remote pc


as title says the annoying bottom right session popups make some apps on my remote pc to crash.

I need it to be disables. How to?
If it can't be done i am gonna needing some other remoting program.



  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi tonaz,

    Thank you for your post.

    Due to security reasons, it is not possible to fully disable this window.

    You can automatically minimize it for incoming connections. For doing this go to       "Extras - Options - Advanced" on the remote computer and check the box "Automatically minimize local TeamViewer Panel".

    If you have crashes in other software while using TeamViewer, I recommend you to deactivate the QuickConnect botton on the machine where it crashs.

    You will also find this option under "Extras - Options - Advanced" -> Advanced settings for Computer and Contacts - QuickConnect Button.

    I hope this helps!

    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.