TeamViewer license has been disabled macOS Mojave

Options
kodemni
kodemni Posts: 3 ✭✭

In the course of work over a week ago, the TeamViewer license has been disabled and I can not log into teamviewer. According to the recommendations in the knowledge base, I uninstalled the software and removed all settings files from the computer - from user's local libraries and from global libraries.

It does not help to reinstall, neither current version nor previous - there is always the same message shown in the attachment.

I purchased a new yearly subscription and the effect is the same. I used teamviewr on the windows system and the license works there, but it is only newly purchased.

Zrzut ekranu 2019-06-14 o 10.11.31.png

 

Best Answer

Answers

  • Ying_Q
    Ying_Q Posts: 2,657 Moderator
    Options

    Hi @kodemni 

    Thank you for your post.

    Sorry to know that you are having difficults on using TeamViewer. Kindly contact TeamViewer Support Team for individual direct support assistance please.

    Regards

    Ying_Q

    Community Moderator/中文社区管理员
  • kodemni
    kodemni Posts: 3 ✭✭
    Options

    I have sent the application many times, unfortunately to no avail. Nobody responds to applications.
    I also tried to call for technical assistance, but the Polish line automatically redirects me to an international one, and there I hear information that all consultants are busy, and so for several months. only once I was able to talk to someone who used English rather poorly.

    It's a bit annoying. I counted on helping in the community, but I only receive consolation for what I thank but it does not help :)

  • Ying_Q
    Ying_Q Posts: 2,657 Moderator
    Options

    Hi @kodemni 

    Sorry for all the inconvenienceS caused.

    I have escalated your support case with TeamViewer Support Team and one of the supporter will get in touch with as soon as possible.

    On the other hand, can you kindly try changing the proxy settings to using "No Proxy" instead of the recommended settings. (Preferences => General => Proxy Settings. This step advised by other masOS Mojave users who shared on community and the problem solved. 

    Thank you for your understanding.

    Regards

    Ying_Q

    Community Moderator/中文社区管理员