teamviewer.com link icon
or
Ask The Community

Cannot connect to a specific ID

Hi!

I am trying to connect to specific ID in one of our customer factories and when I enter the ID and click "connect" nothing happens. When I open the log file I see message "PartnerlistConnectionFactory::CreateConnectionParamAsync::could not convert idString to dyngateID"

I can connect to other computers in same location and same network without any problem. We have restarted everything few times and tried different versions of TV but nothing has helped. 

Any ideas what could be the cause of the problem?

Aimar

Comments

  • JeanK
    JeanK Posts: 6,440 Community Manager 🌍

    Hello @Aimar,

    Thank you for your message.

    I recommend you to uninstall the program and deleting the TeamViewer related registry key files of this specific device and reinstall it.

    You will find all the information you need in our Knowledge Base article here: How to uninstall TeamViewer on PC

    Then, download our latest version for the remote side here: Download TeamViewer now!

    Let us know if this could solve the case!

    We wish you a great day!

    Cheers,

    Jean

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Caprice
    Caprice Posts: 2 ✭✭

    Hi,


    I've exactly the same problem with one fo my computers. I can't connect anymore through the lan and it works only through internet.

    I did reinstall Teamviewer on both, following the KB bunt nothing changes, I still get this error in the logfile :

    PartnerlistConnectionFactory::CreateConnectionParamAsync::could not convert idString to dyngateID

    Thanks for your help