TV 14 on linux Manjaro, "Not ready..."

jackdinn Posts: 23 ✭✭
edited May 2023 in General questions

im completely stuck, I have been at this for days and im pulling out my hair.


❰greg❙~❱✔≻ sudo systemctl status teamviewerd
● teamviewerd.service - TeamViewer remote control daemon
Loaded: loaded (/usr/lib/systemd/system/teamviewerd.service; enabled; vendor preset: disabled)
Active: active (running) since Fri 2019-10-25 22:03:32 BST; 43s ago
Process: 30817 ExecStart=/opt/teamviewer/tv_bin/teamviewerd -d (code=exited, status=0/SUCCESS)
Main PID: 30819 (teamviewerd)
Tasks: 16 (limit: 4915)
Memory: 4.3M
CGroup: /system.slice/teamviewerd.service
└─30819 /opt/teamviewer/tv_bin/teamviewerd -d

Oct 25 22:03:31 greg-pc systemd[1]: Starting TeamViewer remote control daemon...
Oct 25 22:03:32 greg-pc systemd[1]: Started TeamViewer remote control daemon.
❰greg❙~❱✔≻ /opt/teamviewer/tv_bin/script/teamviewer

CheckCPU: SSE2 support: yes
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...

I have rebooted,
Tried wired connection &/or wifi,
Tried open DNS,
It's not the firewall (switched off while testing this),
started the service,
stopped and re-started the service,
re-installed teamviewer,
re-boot system some more just for fun...

Im open to any suggestions as i need to assist my dad get his printer installed but im as stuck on this as he is on that.

Im on Manjaro KDE, All up to date.

Host: greg-pc Kernel: 5.3.6-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 Desktop: KDE Plasma 5.16.5 Distro: Manjaro Linux