Disable remote input not work for Business Version

I'm using Business Version. I can click on the option "Disable remote input". However, the mouse pointer of the remote computer still appear on the screen.

This issue doesn't happen before. It just suddenly happen in recent days.



  • JeanK
    JeanK Posts: 6,893 Community Manager 🌍

    Hello @kkhk1850,

    Thank you for your message and welcome!

    Deactivating the remote input and seeing the remote cursor are two separate things.

    If you want to hide the remote cursors, you need to untick the feature Show remote cursor box. You will be able to access this within your TeamViewer remote control toolbar in the menu View (as shown below):

    PC de démo - TeamViewer.png

    You will find all the information you need in our Knowledge Base article here: All about the TeamViewer Remote Session Toolbar - View.

    I hope this could help. If not, do not hesitate to ask your questions here.



    Community Manager