Commercial use - Connection time out



  • IrvSp
    IrvSp Posts: 7

    Me too, annoying... With Covid-10 the only way I'd help my friends and family.

    No way to contact them either!!!

  • OP_AMP
    OP_AMP Posts: 6 ✭✭

    im starting to think they dont care, and the process to even make a post about it is soooooooooo frustrating and hidden i think its all intentional, i think TV is trying to force us to pay for a license, you guys might check out google remote desktop or something,

  • Now I cannot connect at all?  High activity?  For what? 

    Please help

    Screenshot 2020-10-15 091120.png

  • BRN169
    BRN169 Posts: 1

    So I've been using TeamViewer for the better part of 8 years.  I found the product while working for a security integrator who used it commercially and fell in love with it.  I can think of at lest 10 companies using the product today due to my praise and recomendation including the company I currently work for.  I use TV personally to access my home PCs while at work and to assist my kids and elderly parents who live on the opposite ends of the state.  The company I work for has a commercial account and every PC they have has a TV client installed on it.  I typically log into the client on my work laptop with my personal account and use it to remote into my PC at home while at work, always the same PC.  Today my wife needed some help getting the printer to work and when I remoted in TV decided after 8 years of the same pattern of personal use today was the day to act the fool and flag my account.  So the five minute limit that is more like 90 seconds is utterly useless.  I had to spend time and use resorces at work to print out the account review request form and scan it to get this addressed but hours latter I'm still waiting for it to be resolved.  And now I find myself having to leave work early so I can drive home to assist my wife.  Hoping TV gets the **bleep** straightened out soon or I'll need to find an alternate solution with less **bleep** to navigate.

    Not happy and rethinking my praise for your product...


  • af89
    af89 Posts: 1


    The lady has a different dressing here on my device.

    Is there really a need to change the dressing?Is there really a need to change the dressing?

    It looks they are serious this time...

    I request a reset on my account, and got approved; but when I wanted to start a connection, this lady showed up again...I submitted a second request, and waiting for their reply now. If this wouldn't work, I'm thinking to convert to other remote softwares.


  • How to submit a ticket to have account unflagged for commercial activity?

  • mikee
    mikee Posts: 21 ✭✭
    Same thing happened to me. Surprisingly when only using the local network to connect to in home PCs. I didn't even bother with the form as it never works and still takes months. I used some program such as TVtools AlterID which reset the teamviewer ID, which worked right away.
  • I got the same issue... don't understand how it perceives what I am doing as "commercial"... I only use Teamviewer to have access to my desktop computer from my laptop, especially to control my music, in the same exact room I'm sitting in...

  • Skillz
    Skillz Posts: 6

    Thanks for the insight, but the NAS is running Windows 7 Pro. I can't stand the Windows Server variants so I stick with the regular desktop versions.

  • RedShift
    RedShift Posts: 6 ✭✭

    I literally just connected to my home PC from my android and I got disconnected with the popup out of the blue. It then said I can reconnect a minute from now but every time I would try it would extend it another minute. I only have a few devices on my account.

  • Skillz
    Skillz Posts: 6

    Well here is a bit of information.

    On my new to me desktop (bought it used from a friend) I can not use Teamviewer to connect to any of my remote computers. This includes my HTPC and my NAS. I get a message about being blocked because of high activity or something along those lines.

    Today, I got on my HTPC and opened Teamviewer. Tried to establish a TV connection from my HTPC to my NAS and it worked, without issue.

    So why can I use my HTPC to connect to my NAS, but I can't use my new gaming rig/main desktop computer to connect to my NAS?

  • aaronbmoss
    aaronbmoss Posts: 1

    My connection is being blocked and the error message is "WE ARE SORRY FOR INTERRUPTION!  Your connection has been blocked because of very high activity level.  If this activity is intentional, please subscribe to a license plan to continue the usage."

    I've never seen this message before and it is confusing.  This isn't saying commercial use is expected.  A couple of weeks ago I had the commercial use is expected message and I submitted a request to fix it.  They removed the commercial use issue and then a few days later I had this message.  This first appeared while I was attempting to connect to one of my parent's computers while in a car (someone else was driving) and hotspotting my connection to my laptop.  I was coming in and out of cell service and don't know if that was the initial cause.

    Can anyone tell me how this was triggered and how I can fix it.  I had just been cleared from commercial use and already submitted the request again but nothing has happened yet.

  • I'm a senior guy (82) who does a little volunteer work in our Seniors Community. I do not get paid nor ask for any payments. I mostly help my frllow seniors bwho live in the same community with problems like forgotten passwords, can't print, can;t access internet, etc. The last 2 times I attempted to connect to someons PC, it said something like I was using or abusing the free version and switched me to the paid version which then immediatly closed.

    I know there are other free remote setups like Chrome remote but I have found that TeamViewer is the easiest to use. Most of the ones I take care of use their PCs for such things as email, facebook, news, and that type of thing. One man asked me to help setup for his home business and I told him I don't use TV for anything like that.

    Is there anyway I could get my TV restored back to the free version.


  • scottfmcc
    scottfmcc Posts: 1

    Lately all my sessions are being timed out after 30-60 seconds and immediate reconnection is blocked. Why? How can I stop being timed out so quickly?

  • I have this problem as well. I connect to my local laptop to work on a game server and it thinks it's commercial use

  • nettta
    nettta Posts: 1

    Will using team veiwer sometimes when I need to copy files from the office counts as commerciall use? the goal is to save me the trip to my uncle's office since I don't own a car, and the ofice is locaed at a bit hard to get spot in the industriall area in town.

  • Where is the form to fill out?

  • xs1
    xs1 Posts: 10

    @AngryAirWick wrote:

    Why does it seem like this problem is growing in scope?  Did something change recently?  I've had a TV account for AGES, and now all of a sudden, I get this nonsense about commercial use when I've done nothing of the sort.  For 98% of my use, I'm on my local network connecting to machines on it, not even externally, so why do you feel the need to interrupt my sessions with false accusations?



    Good luck brother. I've been fighting this for MONTHS now. I think since april or so?  You wont find any support from TeamViewer. You wont find any resolutions. You wont get any help submitting countless help tickets. 

    Ive gotten a bakers dozen email saying they reviewed my account and activity, and "unlocked" my teamviewer ID. Which is complete horse **bleep**. Worst company support ive ever seen. That includes Emachines & microsoft support as well. At least they will **bleep** you, TV "support" doesnt even care to respond. 



    DOWNLOAD Mbps: 919.48
    UPLOAD Mbps: 942.24
  • GracePC
    GracePC Posts: 2 ✭✭

    I've submitted the reset form and received the email that all has been reset, however, I still get the popup that my account has been locked and I cannot connect to the other account.  I tried calling the support center and get the message to do what I've already done.  I've had this issue for a week now and due to the pandemic I NEED to use this.  Is there ANYONE who can help me??  Do I need to uninstall and start new accounts?

    Cyndi W.

  • Josette
    Josette Posts: 18 ✭✭

    I feel your pain. There are thousands of us in the same boat. We have had this issue or weeks and months. I went ahead and purchased **Third Party Product**. It works quite well and [removed per Community Guidelines]. Good luck.

  • Skillz
    Skillz Posts: 6

    Yeah there is no way to fix this. What's funny is only one of my computers is blocked. I can use Teamviewer from the others, but none of them have monitors/keyboards/mouse connected to them at all times. Only my desktop, gaming rig does. So that's useless to me.


    I went ahead and downloaded, installed and have been using **Third Party Product**. No need to worry about Teamviewers shady business practices.

  • GracePC
    GracePC Posts: 2 ✭✭

    Thank you Josette for the advice.  I'll check into it.

  • greguva
    greguva Posts: 1

    I am using a free license to connect my work computer in an academic environment (I'm faculty at a med school) to my home computer. I've been doing this for several years without issue. All of a sudden, today when I first connected, the session quit after a few seconds and I got this message on my work computer: "Connection blocked after timeout. Your license limits the maximum sessions to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until 13:50." When I was finally able to reconnect (much later than 13:50, with several unsuccessful attempts after that time), my session timed out again after 39 seconds. Help would be greatly appreciated. Thanks.

  • Yeah.. in the same boat!  I just got it after eyars of using this software.  I mainly use it to acces my htpc, that doesnt have a keyboard or mouse.  Also my gaming desktop from laptop... so strange.

  • Arivik
    Arivik Posts: 1

    Hi I got commercial use popup - Please reinstating my free license I have a home lab that didn't have a DC in it until I decided to deploy one. So it might be homelab situation and that I'd be happy to provide even photos showing what I'm doing
    Also using these devices in my house just for me and my wife and kids (to control if they are doing homework and not watching youtube …) and some times (very rare) help support my parents in another country. Let me know how can I proof, please.

  • Bnard
    Bnard Posts: 1

    So this is cool. I tried to connect to one of my PCs and it says "WE ARE SORRY FOR THE INTERRUPTION! Your conenction has been blocked because of very high activity level"

    and it doesn't let me then connect to the computer. Well yeah no **bleep** I have a high activity level. I have been trying to connect with it not allowing me to. So why is it blocked? 

    I have tried emailiing support but Teamviewer support is about as talkative as a mute.