Commercial use - Connection time out



  • My session times out with in 3 minutes, got flagged for commercial use.

  • matt8050
    matt8050 Posts: 1


    it thinking I'm a business and I'm not. I do help a few different friends on their personal computer using my personal computer. They have disparities so I do help out a few people and I think that why it thinks that I'm a business when I'm not.

    Please help!!


    Matt F.

  • Quadphonics
    Quadphonics Posts: 2 ✭✭
    edited December 2020

    I too am being blocked from accessing my home PC using Android TeamViewer it keeps giving me the error message that I am a business account which is utter ** bleep ** I am a quadriplegic and I use TeamViewer to transfer files when I'm stuck in the hospital I also use TeamViewer to restart my 2pcs at home when I cannot use control alt delete physically. If you're going to charge for personal use make it less than $1,500 a year normal people cannot afford that!

  • Chris8119
    Chris8119 Posts: 0

    I keep having issues with Teamviewer "detecting" Commercial Use and effectively locking down my account where I can't use the software.

    I do not use the software in a commercial manner. I don't connect to any domain-joined machines. I do however connect from time to time from a domain-joined machine to my home computer (nondomain joined). I do not view that as commercial use, but it seems after connecting from my work laptop to my home PC, this is when my account detects commercial use.

    Earlier this summer, I went through the support procedure online to request my account be reviewed and unlocked. Fairly quickly, it was unlocked.

    However, a few weeks ago, my account got flagged once more as being used commercially and I again filled out and submitted the online form, but have not heard back anything and my account is still locked.

    Can anyone provide any help or suggestions??

  • Cigar
    Cigar Posts: 0

    I have the free version of team viewer on my iMac. I am trying to connect to it from my iPad. I get a message saying "TeamViewer Free does not allow connections to customized TeamViewer clients with your own company logo. Please use QuickSupport or full version. This session will be terminated in 5 minutes." I do not have a client with a company logo so I am confused by this. When I log out on my tablet it tells me this was a sponsored session. and that free sessions are for non commercial use only. Hopefully someone can help me out.

    This is my first time using this. I am retired, don't work at all and have no commercial affiliation.

  • 8km
    8km Posts: 0

    The links on the website don't work. Gives a "502 Bad Gateway error."

    I am using a free account. I use it to access personal files between my laptop and desktop PC, I don't use it for work at all. But it's telling me my license limits the maximum session durations and basically never lets me connect to anything anymore. I can't use remote control, because it says the connection is blocked until a certain time, then if I try again after the wait period I just get immediately blocked again.

    I've never been limited on how I use Teamviewer before, so why now is it blocking everything?

  • frenteria
    frenteria Posts: 0

    I need to reset my free version and the link for it is not working...

    anyone have an alternate link to reset?

  • Quadphonics
    Quadphonics Posts: 2 ✭✭
    edited May 2023

    I use TeamViewer for transferring files from my PC at home to my Smartphone when I am stuck in the hospital I also use TeamViewer when I am unable to physically use the control alt delete function on my PC at home due to my disability as a quadriplegic. For some reason now I have been told that I am unable to get onto TeamViewer because I do not have the commercial license or business license which is total **bleep** because I use it for personal only! Also asking the average person to do $1,500 a year for a license is just too high a price please contact me so we can resolve this matter urgently.

  • creek
    creek Posts: 0

    I am no longer able to connect to my home pc while travelling. I get an error that says there might be a licensing problem with my home computer and then gives me a time out for a few minutes. From my home computer it says it detects a commercial network and disconnects me (I am not using this for any commercial purposes whatsoever). Is there a way to get teamviewer working correctly?

  • autopatch
    autopatch Posts: 3 ✭✭

    Is there a fix for this? TeamViewer logs me out after 30 seconds with “activity timed out.”

  • ALostJedi
    ALostJedi Posts: 0
    edited December 2020

    I've been using teamviewer for personal use for many years and recently I keep getting commercial use detected when that's the case. I rarely even use the program more than 5 minutes when I do. I mainly use it to access my computer through my phone when I'm away to download an update for a game or even just being lazy in bed. On occasion i'll connect to my laptop. Rarely I'll connect to a friends computer typically to help them out with some issue on their computer. All that is essentially what teamviewer as been used for, for the last 5 or so years. So not sure what warranted commercial use and I can't get through on the resent management link on the website as it just keeps giving me 504 gateway time out error.

  • Gserwolk
    Gserwolk Posts: 0

    Hello, please help! Previously, everything was fine, but after updating and connecting a new phone, the connection began to break. five minutes and that's it, then only after 10 minutes and again 5 minutes and the break is unbearable! I am using the non-commercial version. My connection keeps dropping. I rarely use my phones to connect.

  • moorlaggr52
    moorlaggr52 Posts: 3 ✭✭

    I want to team view with my 94 year old father. I have a personal license. But I get messages saying my license limits the maximum session duration. What am I doing wrong?

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I am having the same issues. It connects, but then disconnects me within 90 seconds and says it's limiting the maximum duration. Surely this program will allow more than 90 seconds!!

  • JukEboX
    JukEboX Posts: 2 ✭✭


    I have been using TeamViewer to help my elderly family around the country for over a decade. I have used it alot more in the past but as of recently I haven't used it as much the past 5 years. I also use it to access my computers at home from work or on trips. I am a free user and have referred people to Teamviewer for a long time.

    Recently when I am connecting to my home computer I am only getting sessions that last 60 seconds and then they are blocked. Can you tell me why this is happening? I don't use it enough to justify $1500 a year subscription.

    Why am I being limited to 60 second sessions all of a sudden?


  • ajp1985
    ajp1985 Posts: 0

    I have a free account and it keeps saying I have a commercial license. this is the worst company and product ever. im very disappointed

  • Cigar
    Cigar Posts: 0
    edited December 2020

    I have a free account. When I login from my IPad I am restricted to 5 minutes supposedly because I am suspected as being a commercial user. Not sure why as I just installed this software and have used it only twice for less than 2 minutes total.

    To be clear, I am not a commercial user.

  • autopatch
    autopatch Posts: 3 ✭✭

    TeamViewer never used to do this. What has happened and how is it going to be addressed in the next software update?

  • moorlaggr52
    moorlaggr52 Posts: 3 ✭✭

    Thank you for responding. I am not sure what to do. Any suggestion to fix this problem?

  • moorlaggr52
    moorlaggr52 Posts: 3 ✭✭

    I would love to know why this is happening. I need Team Viewer to help my 94 year old dad with his computer. How can I fix this problem?

  • csgalloway
    csgalloway Posts: 2 ✭✭

    I have no scanner to rescan the PDF in the process to reset the ID. Advise please.....

    Also called and problem with your phones....

  • upgradde
    upgradde Posts: 1
    edited December 2020

    I have used team viewer for years to help my friends with issues, and yesterday I tried to remote into my friend's computer and it the application said that it had detected commercial use. I've never charged for my help, and I've never used teamviewer for work (we have our own remote software). When I connect, it automatically disconnects and says I can't reconnect for ~18 minutes.

    I was hoping someone could go into my account and clear this issue up.

    His ISP is Cox Communications (persona, non-business) and my ISP is AT&T (personal, non-business).

    **Information removed as per Community Guidelines**

    We had to use **Information removed as per Community Guidelines** last time, hoping to switch back.

  • JaneA
    JaneA Posts: 0

    I keep getting a message after the connection to my Father's PC times out. The last time it timed out in 30 seconds.

    This is the error that I get. I need to be able to help my Dad and since I live about an hour and half away from him and this is the only access I have to his PC.

    Can someone please help? We are both running the free version of team viewer on a Windows 10 PC with the latest version.

  • csgalloway
    csgalloway Posts: 2 ✭✭

    The support session timed out right after connection. Not sure what is going on....

  • Loopy
    Loopy Posts: 1

    They are trying to squeeze as much $ as they can from users that's what is going on. lol, it's sad. The users they are blocking would never pay $600 for this software. I guess I have to setup VPNs for my friends and family and use RDP instead. This aggressive user flagging has been very annoying.

  • Ampnerd
    Ampnerd Posts: 0

    I keep getting this error message when trying to connect to anyone, whether it be a friend in another location, my partner to her computer in the same house, or even to myself, my other computer.

    Any ideas on how to fix this?

  • Phafi11
    Phafi11 Posts: 1

    I am having the same issue.

  • For some reason, I was flagged for commercial use on the free version. I use TV for personal use only, mainly between my desktop and laptop PCs. This issue was resolved, and I was able to connect to these two PCs again.

    I also use the TV app on my iPad to connect with my PCs. After the commercial use detected issue was settled, I started getting a 'session timed out' message on my TV iPad app after about a minute had passed.

    I'd also get an error message stating 'you are blacklisted or not allowed list my this partner'. I haven't set up a blacklist, whitelist, or not allowed list. Everything is pretty much in default mode.

    I wrote a review, and now I can't connect to either PC with my TV iPad app at all.

    Now, when I attempt to use my TV iPad app, it starts to connect, I get a request to type in my password, and I then get a message stating my password is invalid, which is not the case.

    I'm VERY frustrated here! TV won't assist me at all, and I can't find anything on the internet or YouTube regarding this error message issue.

    TV worked great for me until I was wrongfully accused of commercial use on the free version.

    So, I need assistance so that I can use my TV iPad app again to connect to my PCs, and eliminate these error messages.

    Any assistance would be MOST appreciated!


  • KroKoDill
    KroKoDill Posts: 0

    I have a restriction due to suspicion of commercial use. When using TeamViewer, I do not get commercial benefits directly or indirectly. How To remove this restriction from me.