link icon
Ask The Community

Commercial use - Connection time out



  • tarascon
    tarascon Posts: 14 ✭✭

    It's time to update the definition of commercial use: "any use that involves a free account". Time to say it out loud. Thank you for playing "fair"!

  • oirogi
    oirogi Posts: 0 Newbie

    team viewer for personal use its still free?

    becouse i cant use it, only a few minutes

  • dcweather
    dcweather Posts: 10 ✭✭

    I like the way to solve it is to give you a link to the very problem. I have the same problem. Get sent instructions but PDF won't generate it so how can i send it?

  • dcweather
    dcweather Posts: 10 ✭✭
    edited May 2021

    Exactly what happened to me and maybe thousands of others? Is **Third Party Product** any good?

  • natemk
    natemk Posts: 1 Newbie

    I've been struggling with being flagged as commercial for a few weeks now. I submitted tickets when the issue began occurring and never received any response back. It seemed like it was working for a few days (?) and then went right back to commercial.

    I assumed it might have been an issue because I connect to one computer with another one that's behind a VPN.

    Never received any response or support. I tried to find other avenues to contact support but it's just not there. I've no time for this and as you browse through these forums you'll see that others have suggested TV alternatives.

    I've no need to hang onto a program that doesn't work or offer support. Thanks for the run TeamViewer, I'll be uninstalling and no longer recommending you. If I ever need remote access in my business, I'll take that elsewhere too!

  • SergioPeon
    SergioPeon Posts: 1 Newbie

    I downloaded this to my computer and my father in another state. I used this software before. Now 30 seconds into the session it kicks me out and says that I cannot connect again because I exceeded the maximum session duration. Immediate reconnects are blocked. Really, 30 seconds?

  • ftbaker
    ftbaker Posts: 2
    edited May 2021

    I have been deemed commercial but am not. I submitted the form and received a prompt reply that I would receive a judgment in 2 working days. 5 working days have elapsed and I have heard nothing. I am away from home for a month and really need to get access to my home computer. I have used it for several years ago doing exactly what I need to do now with no problem. How can I get help? The web site provides no help. Thanks,

    Todd Baker (personal information removed)

  • jn0123
    jn0123 Posts: 1 Newbie

    Same here. It's time to ditch Teamviewer and find an alternative.

  • JO_78
    JO_78 Posts: 1 Newbie

    I'm having 100% the same issue - I've used it fine for months and then in the last two weeks, this began happening. I've uninstalled and reinstalled multiple times but I get the same problem every single time.

    Is this question monitored in this forum so someone from TeamViewer's support team will check/answer it?

  • Rpitchumani
    Rpitchumani Posts: 1

    I have been having the same issues. Submitted the form but no response.

  • Photomate
    Photomate Posts: 1 Newbie

    I have been using TeamViewer for years. I use the free version, because I like to remote to my desktop back home when on vacation. Now its tell me I am connecting to my home desktop for commercial use. Help

  • JK257
    JK257 Posts: 2 Newbie


    My connection is being blocked. I'm trying to connect to my personal Raspberry Pi from my personal laptop. It thinks I'm commercial. I'm not. The link to commercial form to explain and get unlocked takes me to a general webpage with no form. Anyone??

  • finalewiz
    finalewiz Posts: 4 ✭✭

    Me too! All of the sudden everything is changed and I keep getting booted out

  • finalewiz
    finalewiz Posts: 4 ✭✭

    I'm getting the same behavior today for the first time in several YEARS of using this. My poor elderly parents are dead in the water without my help!

  • ryan_m
    ryan_m Posts: 2 Newbie

    I am also having this problem, and the links on the various help pages that are supposed to take you to a support page to contact TeamViewer and submit a case for them to review your situation are not working.

    The links are and according to but if you click either one it just redirects to which is not at all helpful. And we can't open tickets as free personal users.

  • User2358945321
    User2358945321 Posts: 6 ✭✭

    I don't know. I have uninstalled reinstalled numerous times.

    Got it to work once. Then get the unable to connect.

  • ryan_m
    ryan_m Posts: 2 Newbie

    I can't post links anymore - but I found it - the website is (without the brackets [ ]) teamviewer[.]com/en/reset-management/

  • User2358945321
    User2358945321 Posts: 6 ✭✭
    edited May 2021

    [The link has been removed as per the community guidelines.]

    Found this. Maybe it will help someone. Trying it now.

  • susanbarbi
    susanbarbi Posts: 1 Newbie

    My connection times out saying Iam using TeamViewer as a commercial user and I am not.

    I am requesting you fix that. Susan

  • User2358945321
    User2358945321 Posts: 6 ✭✭

    Tried that. Was successful for about 15 seconds remoted in then timed out.

    Anyone have any other solutions?

  • Robial
    Robial Posts: 2 ✭✭

    Fiona_G helped me fix this issue on March 28th and I'm having the same issue again. Can you p[lease stop preventing me from remoting into my 99 year old grandmothers PC? During COVID times it's extremely cruel to prevent me from helping her remotely.

  • dgun469
    dgun469 Posts: 8 ✭✭

    I have used this software for many years and I have never had this issue until recently. I was NOT aware that Teamviewer had been spying on me logging into my childrens devices to monitor their school work. This is very intrusive and I personally feel that the privacy of my children and I have been invaded. I will certainly be contacting an attorney on this matter. "Free" software that spies on you.... Does this ring a bell?

  • finalewiz
    finalewiz Posts: 4 ✭✭

    Yes, I found that - thanks. I wonder what "behavior" flagged me. It looks like a lot of people got this recently.

  • JK257
    JK257 Posts: 2 Newbie

    Thanks for the URL Ryan_m. I submitted it so we'll see. It keeps disconnecting my connection to my RPI after like 30 seconds saying I maxed out the session time. Weird. NEVER had a problem before today, tho this is the first time connecting to the RPI.

  • forstnd
    forstnd Posts: 2 ✭✭

    Hay all

    My connection looks to drop ut after 40 seconds, then I can't reconnect. I am using this to help my family out.

    I been doing some reading and been told it could be that TV thinks I am using this as a business than personal use. How do i prove this or event contact the support team?



  • Torben_Herold
    Torben_Herold Posts: 1 Newbie

    My computer, running Plex for me and my daughter, is all of a sudden being marked as a commercial computer, making Teamviewer utterly useless .... please help me un-mark it.

  • zprofreelancer
    zprofreelancer Posts: 1 Newbie

    i'm getting the following error

    your license limits the maximum session duration to a partner

    i'm using free license

  • OrlandoKB1
    OrlandoKB1 Posts: 1 Newbie

    Friggin ridiculous. It's supposed to be free for personal use and it continually disconnects telling me I am commercial account. Contacted TV days ago as requested and nothing!

  • forstnd
    forstnd Posts: 2 ✭✭

    How did you contact them, I cant find a like or anything.

  • w6pd
    w6pd Posts: 5 ✭✭

    Any news on when this might be fixed?