Commercial use - Connection time out



  • SaniaCake
    SaniaCake Posts: 1
    edited May 2021

    I have used TeamViewer for more than 15 years It has always been for non-commercial use, and is only suitable for personal use of mobile phones to remotely control home computers Never received any warning block restrictions. Until 4:30 pm on May 11, 2021, when I want to remotely control the laptop again It is found that the account has been blocked. Please help to unblock it. Thanks for your assistance.

  • rb353
    rb353 Posts: 1 Newbie
    edited May 2021

    [personal information removed]


    I have used the FREE version (non-commercial use) of TeamViewer for the past couple of years to help friends sort out their computer problems. It has been of great help and there were no problems in its use.


    For the last month or so I have been unable to use TeamViewer – it connect to the other machine for about 20 secs and then closes the connection reporting a Time-Out.


    I made a complete re-installation of the Program, but this did not fix the problem. On doing some research on the Internet it would seem that my problem occurs because TeamViewer “thinks” that I am now using the program commercially without paying for a licence! There was a suggestion that I visit the TeamViewer Reset website.

    On 4 May 21 I visited, logged into my account, filled out a pdf form (Was commercial use detected on your TeamViewer ID?), printed it, signed and dated it and scanned & submitted it back to you – teamviewer_reset_auth.pdf


    I have had no response from TeamViewer (I think it said a couple of days). Would you please look into the problem and if possible restore my FREE use of the Program.

  • JeanZ
    JeanZ Posts: 0

    It's two weeks now since I requested a reset for my ID, due to my blocked TV. I'm accused for commercial use, while I am using it for private reasons (supporting my mom who is in a care home). Please help me, since my mom depends on my assistance to her. I'm waiting two weeks now. Please help!!

  • dgun469
    dgun469 Posts: 8 ✭✭

    Welcome to the club. I use mine to monitor my child doing her online school work, apparently that is commercial use too. Darn they caught me being a good parent.... Guess I better start paying for a license. NOT

  • dgun469
    dgun469 Posts: 8 ✭✭
    edited May 2021

    Looks like it's time to bail on TV. A simple google of this issue showed thousands of people having this issue mostly due to using TV "too much" even though it's supposed to be "free". I need a dependable software that I CAN use daily as much as I need without being flagged simply because my child needs my help several times daily. I would certainly understand if I was logging into lots of different IDs but that's just not the case. I use 5 different devices across my home network and rarely do I log in from outside of my home. It's sad to see such a good piece of software go down hill so quickly. What a shame for real and I know this isn't a software side issue because I booted up an old laptop that hasn't been used for 3+ years and reset a password to an old email account and within 10 minutes that account was also flagged even though I only logged into my IP camera.

    Alternative software here I come.

  • Nguyenhuy1501
    Nguyenhuy1501 Posts: 1 Newbie

    I did not used TV for business, but i used it alot in one day, and today it was blocked

    how can i solve it ?

    i used it for control my computer for gaming and edit document .

  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I am stuck, too. The Generate PDF button does nothing on Chrome, Edge (PC) or Safari (iPhone). Is there an explicit address to upload a pdf of a screenshot of the info required to reset an account blocked for suspected commercial use that was incorrect?

  • Kamber
    Kamber Posts: 0 Newbie


    Please let me know that I am not a commercial user, but it looks like I am seen as a commercial user.

    Please open this up for me

  • silvio880
    silvio880 Posts: 2 Newbie

    Hi I have always used for years the connection between my Mac laptop and my home I am Italian and I live on the island of Corfu I do not understand why I have been blocked I have no commercial relationship only private relationship between my boat and my home someone can me help solve the problem thanks

  • Sean74
    Sean74 Posts: 2 Newbie
    Answer ✓

    I am experiencing the same problem

  • silvio880
    silvio880 Posts: 2 Newbie

    so how did you solve it ???

  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I am a long-time user and using TeamViewer to help family members - parents (99 & 95), mother-in-law (94), wife with PC configuration and update installation - and also to control headless family server PCs. I am not a PC professional and do not work for a commercial service. These are not business PCs and none are joined to a commercial domain, but I am now being blocked for "commercial use". The web process to request reset is not working, The button to generate a PDF does nothing. Is there another way to submit the request to TV?

  • Alastair115
    Alastair115 Posts: 1

    Same problem, long-time user for very occasional support of my parents' PCs overseas, now my sessions are just a few seconds long before I'm timed out and kicked out.

    TV must be swamped with complaints, I can't imagine submitting a ticket is going to help!

    If this is deliberate, it's weird behaviour on TV's part. If it's a bug, I guess they know about it. So the only thing to do is wait and see if they fix it.

  • Pawsitive2020
    Pawsitive2020 Posts: 1

    Connection times out after 60 seconds

  • Sean74
    Sean74 Posts: 2 Newbie

    I did not solve it, I am awaiting the solution like you. I am awaiting the solution answer myself

  • shrike4242
    shrike4242 Posts: 2 ✭✭
    edited May 2021

    TeamViewer needs to get off their backsides and fix this issue. It's likely due to a bug in the latest version and like everyone else in here, I've submitted the PDF form and have not received any response since submitted about a week ago.

    There's no reason for this to be flagged when they ask for a list of the TV IDs for the devices being connected to, a connection to one of those should be a non-issue when identified.

    Time to go find some other solution for something far less than the $600/yr that a single seat license costs from the per month cost. I cannot deal with this **bleep** any longer.

  • Ingmar
    Ingmar Posts: 4 ✭✭
    edited May 2021

    Yeah, the licence costs are totally out of line for regular users. *bleep** i can get a Office 365 Home License for 60 Eur/year. But Teamviewer? 600Eur? come on...

    I'd gladly pay 5 Eur a month/60 Eur a year if there was such an option for a Home TeamViewer License. I dont need most of the features that are implemented for business support. Just the "i show my parents how to use Office and E-Mail stuff".

    I just switched to "Third part product" until my issue is resolved.

  • Vicky_Vic
    Vicky_Vic Posts: 2 Newbie

    Same for me, it says only PDF files but it does not accept PDF files. All the procedure is not working...

    There is a real problem here...

  • Vicky_Vic
    Vicky_Vic Posts: 2 Newbie

  • Lam1138
    Lam1138 Posts: 1 Newbie
    edited May 2021

    I am using teamviewer to connect computer to playing games and been locked, [personal information removed]

  • rowanjoyner
    rowanjoyner Posts: 4 ✭✭

    I have used TV for a number of years to access devices on my home LAN for non commercial use.

    Suddenly I get the commercial use pop up every time I attempt to use remote control on one of the other computers in my house.

    Please advise

  • Namorence
    Namorence Posts: 1 Newbie

    I have the exact same issue, it happened when I reinstalled my windows.

    It is really frustrating because after so many years I can no longer use TeamViewer even for personal use only.

  • rowanjoyner
    rowanjoyner Posts: 4 ✭✭

    Tried using the form, but the 'generate PDF' button does nothing?

    Can you advise please

  • KJLimited
    KJLimited Posts: 2 ✭✭

    I have been using my personal version of TeamViewer remotely to help monitor my back up on my PC from my iPad. This has been working ok and have not been using it for any type of commercial/business usage. I generally log on and take all of 10 minutes at a time (average about 2-3 per day). Two days ago I tried logging on and was given a screen to buy the business plan for $600. Again I am not using this for commercial. The only thing I can think that might've triggered was that I did install TeamViewer on my laptop which is network to my PC and wanted to see how the backup from the laptop to one of the external named drives on my desktop was doing. Maybe this somehow triggered it to think I was doing something commercial.

    I read in a blog that this happened to someone else and they contacted TeamViewer to explain and they reset(?) their free usage parameters. Is this true and if not what channels /directions does anyone recommend so I can go back to using the platform for my personal use which is what it has always been. I'm sure I might have to also update my profile that shows a very old computer that I used eons ago also.

    Thanks in advance.

    Sir K

  • Doyen
    Doyen Posts: 7 ✭✭

    I'm still doing my own investigation and testing to see if I can sort things out.

    What I can suggest people consider trying is using a different network connection on the machine in question. In other words, if you have both Ethernet and WIFI on a machine, try using the other. Before you switch, make sure to logout of your account in TV, make sure that TV does NOT start with Windows, and then reboot. Now change your network device, and reboot again after the change. Then run TV and see if that helps with your issue.

    If you don't have a second network adapter, it should be noted that USB network adapters are dirt cheap, (about $10/€10) and it never hurts to have another network adapter around in case yours fails or has driver issues.

    Note that your client may have a new ID when you launch the client, so if connecting from another machine, don't use the ID unless you double-check it first. Let me know if this helps...

  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I just hooked up a monitor to the 2 headless machines that I usually control from a WiFi connected laptop using TV (that has been incorrectly flagged for commercial use). Both of these machines are hardwired to the (FIOS) WiFi router. Both run the TV client with no disruption or commercial use error warning. So, I dug up a tablet that I don't usually use and it connects (via WiFi) without disruption. Back to my primary laptop - still terminates all sessions as "commercial use". So it seems to be machine-specific rather than connection specific. Perhaps they are counting number of uses and the laptop that serves as my command post crossed a threshold? The management reset web page still doesn't function so I can't submit an appeal.

  • KJLimited
    KJLimited Posts: 2 ✭✭

    UPDATE: I was told that if there is a chance that commercial use was detected on the ID's used that I must log in to my account and fill out a form that I list the ID(s) and to basically give/provide a statement stating why I am using the product. They will review it and reset the ID's and/or provide feedback.

    I will update further within 48 hours - and still looking to see if anybody else has any ideas and/or experienced similar.

  • MooseHands
    MooseHands Posts: 2 ✭✭
    edited May 2021

    I submitted the signed PDF for reactivation and I never heard back from them. Do i need to re submit a new form?

  • Jim_H_0929
    Jim_H_0929 Posts: 0

    Once Connected to my partners computer I receive a message session ended a time out occured. This has never happended before. Only use team viewer for personal use only between my father and me. Please help

  • mplegge
    mplegge Posts: 1 Newbie

    Why does this happen? Then I cannot get in until much later