Commercial use - Connection time out



  • fritzman
    fritzman Posts: 1 ✭✭


    I cannot normally connect to my friends as I am suspected for commercial use, but it is not true. Can I have some help with that?



  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Quite honestly Teamviewer Moderators you are doing an appalling job here. What you removed is simply me advising a user how to use their existing Microsoft Software, I was not recommending a competitor product or giving any clues of how to get round TeamViewer blocks. Please point to me the specific community guideline that says a user can not advise another user how to use their existing software. Feel free to send me a PM if you are too embarrassed to highlight the specific rule publicly.

    What next? Will be be banning Bill Gates if he dared to register on your forum simply because he founded Microsoft?

    @Esther - appreciate if you could look at this and let me know your thoughts.


  • sd_vlsi
    sd_vlsi Posts: 2 Newbie

    same here, I'm trying to help my disabled father, and the connection is terminated

  • IVB
    IVB Posts: 1 Newbie

    Hi, In my free account I have three actively used remote connections for my family. For just one of them, after connection the system kicking me off in one minute and I get a notification from Teamviewer, such as "Your Teamviewer Session has timed out and will be closed". BTW, I have applied and received an acknowledge from TV that "you are using TeamViewer for private use only". Why it this? please assist. Thank you in advance.

  • sd_vlsi
    sd_vlsi Posts: 2 Newbie

    I face the same issue, trying to help my father with his computer, and same as you, I get kicked off with the same accusing message.

  • Payel
    Payel Posts: 0

    I am using free version of team viewer (for persona use) for controlling my remote desktop but not able to connect it. Every time I am trying to connect it, after 2 mins it shows time out and disconnect automatically. I have attached the picture of the problem, if u guys have any solution to this, plz help me out. Thanx in advance

  • pcplodpc
    pcplodpc Posts: 2 Newbie

    I've been judged to have been using Teamviewer Free for commercial use twice in as many months when I have not. Now I can't even submit a request to have the necessary parameters re-set because the on-line request process does not work. I can fill in the necessary form information but when I click on "Generate PDF", nothing happens and the process doesn't "move" to the next stage of the process. I've tried it in two browsers, Firefox and Edge and the result is the same on both occasions, nada, zilch, zip, nuthin.

    So, I am going to have to get around the problems I have without Teamviewer. A curse on all your houses and your product. You are doing a good job of driving off your non-licence paying free users which is, I am sure, no great loss to you. Congratulations!

  • altf4
    altf4 Posts: 1 Newbie
    edited May 2021

    same same.

    48sec connections.

    no replies after submitting the form.

    at this point a 6hr drive during a pandemic lock down to fix my mother in laws PC , is my best option. I honestly thought about the $800/yr option but based on the current state of replies on the free license I fear that the service will be no better and I'll be out that $$.

    Perhaps more reasonable rate for a personal use license would be good? I cannot justify $60/mth.

    That said when it works its fantastic.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    You maybe violating the terms of service for the free version. See the first post in this thread and the Blog that is referenced in that post. If you are using a server OS, that is not permitted.

  • Jajaleca01
    Jajaleca01 Posts: 1

    My TeamViewer - free private use - have suddenly been timeout after 1 minute errors. I don't use it for commercial purposes. Only copy between my work computer and home computer and sometimes help my mom, being 80 years old, with emails.

  • TrudiM
    TrudiM Posts: 1

    I have been using teamviewer to only connect to one family member's account. It keeps giving me an error to say that my account looks like it has been used for commercial use.

    I have complete the document to confirm that I only use it for private use, and have also received a response from Teamviewer advising that my account has been reset.

    The first time I went on it again today, it is giving the same error. This is really frustrating!!!!

    How do I fix this?

  • I am using team viewer for personal use but after 1 minute I got error like connection blocked after time out. your license limit the usage & I am unable to connect to another PC. If team viewer is free for personal use then why it is showing this error again and again. Please provide the solution.

  • BSAtl
    BSAtl Posts: 4 ✭✭
    edited May 2021

    Suddenly started timing out today after years of using the app for verified personal use. Have not added any computers (family and friends only) nor made any changes (IP, etc.). Happens regardless of which computer I use to connect to other computers. All computers at latest TeamViewer version.

  • junorw
    junorw Posts: 1

    I have the free version of Teamviewer for Microsoft Windows because at this time it is for personal use. Since a month ago the application connects successfully, but closes in approximately 1 minute. Is there something I can do to prevent such a nuisance.

    Thanks for your support.

    Juan Calderon

  • elcubano62
    elcubano62 Posts: 1 ✭✭

    My account is labeled comercial by mistake after I had used it for many years. I had tried to fill out the reset form and only get to step one. It will not upload the pdf section. What else can I do to resolve this isuue.

  • Sam_Snider
    Sam_Snider Posts: 3 ✭✭

    I'm retired and use TeamViewer to help family and friends.

    My wife still works as a HS teacher. When she's home she's often using her personal laptop to log into the school district and trying to catch up on paperwork.

    If I log in to her laptop to help her with a computer problem, updating drivers and the like, would that be considered commercial use? Reading Esther's description it sure sounds like it but I would like to verify it.

    If it IS commercial use I will use another utility for work on her computer, no prob.

    I appreciate TeamViewer letting me use this software free of charge for personal use and want to play by the rules. It's your software and your rules. I don't have a problem with that.


  • GeneraznXz
    GeneraznXz Posts: 7 ✭✭

    I did multiple resets and reinstall. The end conclusion is the hardware you're using to remote into your remote machines. If you try remoting in your families computer with a different machine other than then one you normally use for the past who knows how many years it will work 100%

    At first I thought reinstalling and resetting fix the issue so I went home to test it on a laptop I don't normally use it stay on until I closed out my session. When I went back to work (i have a personal laptop) I tried through that I get the commercial message. So I decided to use another windows 10 desktop I have near me and it is working fine.

    It is the hardware that I am currently using that is blocked from allowing me to do more remote sessions. Give it a try and use a different system and provide your feedback. Thanks

  • sotosmandalos
    sotosmandalos Posts: 1

    There is something wrong going on at Teamviewer. Have noticed several issues lately including:

    1) Commercial use for a personal account

    2) Fill-in a form to re-activate personal use, then cannot save, cannot upload it and cannot save

    This is frustrating as I have used Teamviewer for years. An excellent remote access application. OK, so not sure how to carry on. Will try some more times getting in touch and try to fix the issue. A lot of people in this blog do have the same issue. So either I will create another account and see how long that keeps me going or choose another app.

  • JORfam
    JORfam Posts: 2 ✭✭

    My teamviewer for personal use to help family is working on my pc....but on my phone it stopped working and keeps blocking. '

    it used to work before. im only using service to help for personal use. is there a limit for phone?

  • ChrisUK1980
    ChrisUK1980 Posts: 2 ✭✭

    I thought it was just me not using the form right, I was going to try again tonight but now I shall not bother. I've tried also to contact, was told one time to uninstall all clients and re-install. that worked last time, though not this time.

  • sbuford
    sbuford Posts: 1 Newbie
    edited May 2021

    I only use teamviewer to help my mother. We have been using teamviewer for years. We live 400 miles apart. 2 weeks ago it started timing out. I need help ASAP. I'm am at her house today for the first time since COVID and will fly home tomorrow, and will not be able to help her. She is 88 and I'm 69 please help ASAP

    My old account is s_buford but I have uninstalled and reinstalled it on both PCs using a new account, sbuford. They both show as personal accounts and still time out.


    Sheldon Buford

    [removed per Community Guidelines]

  • Steve_F50
    Steve_F50 Posts: 4 ✭✭

    I have been using TeamViewer for many years and have encountered the same problem using the reset management page. Tried numerous times on different browsers without success.

  • José_António54
    José_António54 Posts: 10 ✭✭
    edited May 2021

    Good afternoon


    When I enter a remote session, the session disconnects shortly afterwards and one appears to me that has timed out, as shown in the annex.


    Thank you very much awaiting solution to the problem.



  • Saccsa
    Saccsa Posts: 1
    edited May 2021

    I use Team Viewer only to connect to a single computer, recently I decided instead of asking my wife always for the ID and password to add it to my list of computers. I created an account and done just that, but now sadly after less than 1 minute the connection disconnects and tells me that the session expired and that for commercial use I need to buy a license.

    I DO NOT use it for commercial USE, I connect from my country house to my home computer, for some basic extremely basic stuff.

    Has anybody encountered this problem? What can be done???

  • EddyJr
    EddyJr Posts: 1

    Teamviewer was a great program that I used to help my father and my aunt when they had problems with their computers. Everything was working great and then the sessions when I could take as long as needed to help them have a 1-minute session. Is there a way to fix that?

  • Alain_Rojo
    Alain_Rojo Posts: 2 ✭✭
    edited May 2021

    Same problem here. I uninstalled Teamviewer and downloaded "Third party product". Works like a charm. Bye bye Teamviewer...

  • Alain_Rojo
    Alain_Rojo Posts: 2 ✭✭

    Hi Bob, it remembers me when some TV channels blurs part of the screen where a brand appears not sponsored by this channel. I believed this was a free forum, but it seems to be controled by TeamViewer in order not to confess their proper faults and hide the competition who works much better. This "1 minute session" error is really very bad, and I think this is a scandal that TeamViewer do absolutely nothing to solve it. Or maybe they really want the free users to go to the competitors and stay with the one paying for the software ? My 87 mother in France thought I never shall be able to help her again from Brasil, she loved the TeamViewer features and was very reassured thinking I was able to control his PC to help her at every difficulties a person of his age may encounter using a computer. But the "other product" solved his problem, even i'd like to be able to use again TeamViewer in the future.