Commercial use - Connection time out



  • manxann
    manxann Posts: 1

    I have the same problem.

    I have a number of 'Rescued' computer around the house, mainly as a hobby and backup.

    As a pensioner with bad knees, I have been using Teamviewer to save me climbing stairs.

    In the last few months , the system has decided that I am a Commercial user and is locking me out, almost coincidentally with recent updates of Windows 101

    I have tried contacting Administration but have had no response.

    Any help wold be appreciated.

    Jeff Rolfe

  • bklolo
    bklolo Posts: 1

    Hello all,

    My session is being cut short because TeamViewer believes that I am using it for commercial use. I am a student that is just using TeamViewer to connect my awful laptop to my amazing desktop from say a coffee shop. I get a lot more done when I'm not sitting at my desktop where I usually game/relax.

    I've tried other applications, but TeamViewer is the easiest to use. Please help!

  • Felix007
    Felix007 Posts: 2 ✭✭

    I have a personal account that I use to help my family and friends that I have been using for quite some time now. It has NEVER been used in a commercial manner. I DO use a corporate one for my job but that is completely separate from mine. I am connected to my hotspot trying to help my friend and it keeps kicking me out. I have enjoyed using this but do not like being accused of using it commercially when it has never been used like that. Please restore my account so I can help my family and friends. Thank you!



  • JoshP
    JoshP Posts: 858 Senior Moderator
    Answer ✓

    Hello @Felix007

    Thanks for your post.

    Are these accounts used on the same device?

    Please know that commercial status is device-specific, meaning if a commercial TeamViewer account is used with a specific TeamViewer ID, that ID and device is classified as commercial. You can also find more info below, in this previous thread:

    As such, a personal account would not be able to use the same device.

    If these are two separate devices (ie two unique TeamViewer IDs), then you could request reset of the personal device's TeamViewer ID here:

    Josh P.

    Senior Community Moderator


  • Every time someone with a paid account tries to sign in to my free version they almost get immediately kicked out. Even I can't sign in to my other computer at all. I've tried deleting and reinstalling but still doesn't work.

  • fasterbrew
    fasterbrew Posts: 1 Newbie

    Need to contact support but can not find any link to do so, so posting here.

    I submitted a request to 'reset' my client as I just use it to help my folks but it somehow triggered the commercial use warning. On the submission form I believe I listed an old TeamViewer ID. I can not submit a new form because it says my current one is being processed. Any way to contact support to get this corrected?

  • rmhenriq
    rmhenriq Posts: 3 Newbie

    I have a free account to several years. Now when I try to connect my remote computer the following message appears: "your license limits the maximum session duration to a partner". I never used the teamviewer for commercial purposes. What can I do to restore my account to normal operation?

  • scarypepper
    scarypepper Posts: 1 Newbie

    I had to contact TeamViewer last time to get it "fixed".

    Having the same issue!! AGAIN! Upset at this point.

    Not using this commercially! Work had it's own separate account for me to access for work.

    Not the first, or Second, time this has happened!

    I am done being accused of my household setup being a commercial setup I am seeking other software.

  • JasABaker
    JasABaker Posts: 1 Newbie
    edited June 2021

    I have been a personal user for a decade or more predominantly using TV to help my 92yo Dallasite mom with her computer remotely from Austin.

    6 or 7 months ago TV started cutting my sessions after a VERY SHORT amount of time...suspecting I was a COMMERCIAL USER. (Never been) Months ago i went thru the "get out of TV jail card by a process I dont even remember now.

    I need to get this resolved once and for all.

    How do I get my personal level use account restored?


    [The personal info has been removed as per the commnunity guidelines]

  • dkenefake
    dkenefake Posts: 4 ✭✭

    No server, just an ordinary home computer. I've been retired for over 4 years and don't have a business PC to connect to even if I wanted. I know it's this particular machine because I have a laptop at home too. I can connect to the laptop from my iPad without any trouble. I can connect to other family member's PCs from the iPad or the laptop without trouble. Only when I try to connect to (or connect with) this particular PC do I have issues.

  • iPaq
    iPaq Posts: 1 Newbie
    edited June 2021

    Same I've been a personal user for about a decade as well only connecting to my parents two laptop's to help with stuff while I'm away. And it keeps kicking me out. Awful experience.

    This entire website redesign keeps redirecting me to these community forums whenever I try to submit a ticket (A subtle hint from Teamviewer that free users should get lost) yet here I am unable to use the program. Again, awful.

    The best I've been able to find after loads of searching is this URL, but I've been here many times over the years and it'll gladly do this again in a month: www teamviewer com/en/reset-management/ Still no permanent solution. I'm not even allowed to share the link properly.

  • Miroslav83023
    Miroslav83023 Posts: 1


    Thanks for reply but I think you didn't understand me.

    On list I`m having only 5 PC`s but I`m having limit of one minute per PC for remote using. After passing of one minute I`m being disconnected with massage to wait a couple of minute to connect again. With it I can`t do anything remotely.

    When I check online how this can be solved I found out lot of topics where user are asking from you to delete history for account. Again, I`m having only 5 PC`s on my list and I don't want to delete it from the list.

    Can you do something about it?

    Thanks in advance

  • Den42
    Den42 Posts: 1
    edited June 2021

    Well your system's pretty stupid because it requires commercial equipment to print and scan the PDF I need to sign and send back. So You're asking me to use commercial office equipment to print out and sign a form that's stating that I'm not using it in a commercial environment. Not sure how that makes any sense at all. I'm looking around the cab of my truck that I drive for a living and I'm not seeing a printer or scanner anywhere in sight. And I can't put in a support ticket because I don't have a license. And you don't accept email at support at so there no way to resolve this issue. But I do appreciate closing the 4,000 pop ups that told me I was an awesome person for playing fair.

  • ---Ray---
    ---Ray--- Posts: 4 ✭✭

    I've been using the free version for a few years to help my elderly friends figure out how to use their PCs.

    One guy is 86 years old and has constant (self-induced) issues.

    But lately, TV times out our sessions after about 60 seconds and the poor old guy is stuck. He's partially deaf and his hearing aid conflicts with the telephone and so I must use TV to help him.

    Used to be, if I had issues, I could email TV and they'd ask for some files to prove I wasn't using their software for commercial purposes...but now? I feel like I'm shouting into the wind.

    How can I fix this issue with this ONE person?

  • rmhenriq
    rmhenriq Posts: 3 Newbie

    I've already searched for information and tips available in this forum and also in others. I'm giving up ... It is pretty clear that TV's strategy isn't reply to users with free accounts. I'm not going pay for a license.

  • HerbJR
    HerbJR Posts: 3 ✭✭
    edited June 2021

    Please note that I have already submitted this “NON-COMMERCIAL” usage FORM online and have received confirmation by email on 6/9/21, that my access for FREE USAGE meets requirements and qualifies for activation, as I use it “for personal use when helping family and friends, without receiving any financial compensation”.

    It is now 6/17/21 and I am still being redirected to the “COMMERCIAL-USE” advisement page. Please note that as indicated, my home burned to the ground leaving me with nothing. Perhaps I provided the wrong TeamviewerID for the new machine when I completed the FORM/REQUEST online.

    I have re-completed the NON-COMMERCIAL USE form online and have ADDED/INCLUDED the new ID as retrieved from running TeamviewerQS application.

    After generation of PDF file select file from DOWNLOAD directory and choose SUBMIT, I receive the following error:

    "problem occurred while saving your data, please try again or contact our support if it happens again"

    Is anyone able to assist with this problem? Thank You ...

  • DaveTheBatMan
    DaveTheBatMan Posts: 3 ✭✭

    I have the same issue (with slightly varied details) -- I'm suddenly being kicked off after 60 seconds for no reason, and there's no "Support" I can contact.

  • DaveTheBatMan
    DaveTheBatMan Posts: 3 ✭✭

  • I’m having the same problem

  • DaveTheBatMan
    DaveTheBatMan Posts: 3 ✭✭

    Hi all --

    Like many other people, I love TeamViewer WHEN it's working correctly. Sadly, I've been plagued by the "not" far too often and, since there's no way to directly contact "Support", all I can do is yell at the walls. Everything WAS working perfectly until -- for no known reason -- I now have this problem. My exact situation:

    Home Win10 network on a workgroup using WiFi.

    • ASUS Win10Pro (in bedroom) can connect to Microsoft Surface tablet (in living room) normally, no problem. 🙂
    • (Same) Microsoft Surface tablet (in living room) connecting to (same) ASUS Win10Pro (in bedroom) times out after 60 seconds. 😓

    I've requested an account reset, which understandably does nothing, because this isn't REALLY a "Commercial Use" thing. So, what is it, and how can I fix it? 🤔

    Thanks for reading and, for everyone else having the same problem, let's hope that someone eventually cares enough to, ya know, help.

    Happy Thursday!

  • ---Ray---
    ---Ray--- Posts: 4 ✭✭

    So many companies are firing their support staff and going with this HORRIBLE method of "help".

    I hope TV isn't using this TERRIBLE platform for helping their paying customers!

    Sure doesn't make me anxious to purchase a license!

  • epok12
    epok12 Posts: 1

    my teamviewer is blocking me for the past few days saying that I have high activity account and need to pay for subscription. I only have 2 devices on it on the same wifi network how is that commercial use ?

  • proa_valle706
    proa_valle706 Posts: 0 Newbie

    whay i have non comercial licen and is take mi out because i a comercial user

  • proa_valle706
    proa_valle706 Posts: 0 Newbie

    whay i have non comercial licen and is take mi out because i a comercial user

  • tgger
    tgger Posts: 1

    I have Teamviewer loaded on my home computer, iPad and my laptop. I use Teamviewer to remotely access my home computer. I have not had a problem with Teamviewer until today. I now get an immediate log out telling me that my session has timed out.

    Both home computer and laptop are running latest of windows and is currently using latest TV.


  • MadandCrazyKiwi
    MadandCrazyKiwi Posts: 3 ✭✭

    I am a long time user, like when the developers were still in Nappies designing the program. I think with all these big sponsorships (manchester united) and the like they have bills to pay. I have a sneaking suspicion that they are just trying to frustrate us genuine free users to the point we just give up, pay up because the devil we know is better than the devil we do not. Because based on the different ways they inform us of suspected use tells me they sit in a meeting and say $100 for the staff member who can come up with a new original way to annoy our loyal freebies who actually spread the popularity of this software to become what it is now.

  • exbrooklyn
    exbrooklyn Posts: 7 ✭✭

    I am NOT using Teamviewer for commercial purposes. I had this issue once before and had them reset my account to free. It IS showing as free, but suddenly today it is timing me out before I even connect, or it connects for about 20 seconds and then boots me out. I thought maybe I had to go in and reset my account again but when I tried it tells me I don't even have one! What the heck is going on???? I can't even get a human being on the phone or find an email address to fix this problem.

  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @rodrigol - I will try this again. I wrote a response yesterday but the message would not POST COMMENT. I was locked out for a day so I deleted the SAVE DRAFT and will try again. Maybe the first one was too long....

    By any chance do you have a video conference app that you do audio and/or visual communication? Another "free" user said he uninstalled that software and all was fixed. He reinstalled the video software and TV got locked out again. I do have the most widely known brand of that software on my main PC that I use to connect to my other devices, and my Dad's pc, which is not on my network. Once my TV machine ID's were reset a couple months ago, I haven't had any problems and I did not remove the conferencing software. (continued next message)