Commercial use - Connection time out



  • Arwad
    Arwad Posts: 1

    I am using the personal use teamviewer.

    it keep give me this message (Connection blocked after timeout).

    how can I fix it?

  • Arwad
    Arwad Posts: 1


  • genburn_47
    genburn_47 Posts: 3 ✭✭

    Many, many others have posted the reset request PDF has not been functioning since May. When will it be repaired?

    Thank you.

  • AdamBN
    AdamBN Posts: 3 ✭✭

    I am trying to get onto my parents pc, used to be no problem, but now after about 10 seconds tells me the session has timed out and try again later. But i keep getting the same problem. What do I do?

  • Dichotomy
    Dichotomy Posts: 3 ✭✭

    My account has been flagged for commercial use, even though I only use it for personal connections. I tried to request a reset, but it is not accepting my user ID, therefore it won't let me click on the generate PDF button. Who can help me with this?

  • uzi2003
    uzi2003 Posts: 0
    edited June 2021

    Dear friends:

    I have a problem: when I connect with my friend normally there are no problems, only with one of them when I try to connect with him; Teamviewer tells mi to try later because I'm out of time.

    The strange thing is that if I change my ID there is no problem. But I REPEAT this happens only with one of my friends.

    Please help me to understand and FIX the problem

    [Personal information removed per Community Guidelines]

  • CindyPinkie
    CindyPinkie Posts: 1
    edited June 2021

    free account - I was locked out because I logged in form a hotel in miami.

    Every time I try to create the PDF to contact / send to SUPPORT - It NEVER creates ........

    How can I send the info to Team viewer to get my FREE TEAM VIEWER re ACTIVATED?

    For personal usage

    [removed per Community Guidelines]

    For the single user fees - I can go back to **Third Party Product** for less $$$$

  • Jo_DK2PH
    Jo_DK2PH Posts: 1

    I am using Teamviewer private as

    radioamateur. For this private use I connect

    my radio station at home with a tablet away

    from my radio station to contol the radio via

    internet. Please do a reset because I didn't

    use teamviewer at alll in any commercial way.

    The using as radioamateuer is completely

    private. What can I do that this will not happen again?

    Ich nutze Teamviewer privat als Funkamateur.

    Für diese private Nutzung verbinde ich meine

    Funkstation zu Hause mit einem Ipad

    unterwegs, um die Funkstation via Internet zu

    bedienen. Diese Nutzung ist rein privat.

    Was kann ich tun, damit dies nicht nochmal passiert?

  • Hello,

    I've been flagged as a commercial user over the last month or so. I am not a commercial user. I use my personal email address as my account where I have access to my home computer, my laptop, my parents computer and my mother in laws computer. I am not a tech guy, I rarely use teamviewer and I'm not sure why I keep getting flagged. I often use my cellphone to connect to these devices, especially when I'm not home and my kids need access to something.

    Please unflag and unlock my account


  • Becca
    Becca Posts: 1
    edited June 2021


    I've been flagged as a commercial user but I only use Team Viewer to connect to my downstairs computer from my laptop on 2nd or 3rd floor. Why is this considered commercial? I've read on many sites that we have to write a ''ticket'' to ask if our ''flag'' can be removed but I remember doing that over a year ago... yet I still get ''thrown off'' of Team Viewer after a few seconds! How is this good customer service?? I would like to be reconnected as soon as possible please if not I'll have to start looking for other options. Thank you.


  • Researcher
    Researcher Posts: 7 ✭✭

    Dear Support Team

    Good afternoon.

    I am using teamviewer to access remotely. I am using it since more than 10 years almost. For some unknown reasons, since morning, it is disconnecting every 60 seconds or sometimes blocking even for two minutes and extending this blocking. I am using this as private for my personal machine two laptops and I am worried what could be the reason. I am working on Linux based machine for my scientific research work and may I ask what could be the reason or if you have changed the policies for private non-commercial usage as well?

    Please if this is the case, let me know how to work with this issue to resolve it.

    Waiting for kind guide how to proceed and use

    with friendly greetings

  • Ergest
    Ergest Posts: 1

    My question is about the licence which normaly i had it free now its saying like i'm using it for profesional reasons which its not true. All my devices on my account are personal non of them is profesional.

    Please i need some help from the support departement because this is not fair

  • TS_TW_01
    TS_TW_01 Posts: 1

    Hi - i have a free account and i have been using TeamViewer for serveral years.

    However from time op time my account is blocked due to suspected connercial use.

    Up until now i have got it fixed

    But now i get timeout due to license issue.

    I got mail reply conforming that my account Was OK - but problem remains - What do i do ?

  • Carol13
    Carol13 Posts: 0

    I have a free account so that I can log into my desktop remotely. I am continually getting locked out saying to update my licensing. I am using the same laptop connecting to the same desktop that I have always used.

  • JoneH
    JoneH Posts: 1

    I completed, signed and scanned the form and now want to return it, but the email address is not on the form and I cannot find it

  • CyborgHUNTER
    CyborgHUNTER Posts: 1

    I have installed TeamViewer for free personal use only. which is free for use but even after using free version.

    My every TeamViewer session is being closed immediately.

    and i am getting these messages : (in the screenshot)

    and its only me facing this issue, my other friends TeamViewer is working fine. please tell me why i am having this issue and how can i fix it?

  • luciusdomitius
    luciusdomitius Posts: 1

    Hi, a similar thing happened to me just now. I use TeamViewer on an iPad to support my family with their tech issues. After a failed connection attempt I dismissed a pop up without fully reading it — total user error — only to find that it was a prompt to upgrade to a commercial license. Luckily the App Store requires confirmation before an in-app purchase is processed, and from what I can tell I was not charged the commercial use fee, but my account says it is pending an upgrade (see attached screenshot). Can you please confirm that no upgrade is being processed for my account and also look into making this UI less confusing for users?

  • StephenHait
    StephenHait Posts: 2 ✭✭

    What has changed and how can I continue to use this program?

  • Sweetas
    Sweetas Posts: 1

    I too have just been disconnected after 1 minute.

    With a message saying wait 1 minute .

    Then when i retry, it says top wait 1 more minute.

    I remote my mums pc in New Zealand (12000 miles away).

    First time i used the App in over 12 months.

    From my account you can see there is only 3 pcs, my daughters (upstairs) , my mums laptop, and my mums desktop.

    I am in disbelief that a free service, is like this, as to who would want to pay for a service if the free service keeps disconnecting everyone after 1 minute.

    If this does not happen on a paid account , then why does it happen on the free account ? because it is NOT giving me faith into purchasing a license.

    I would imagine this is a simple question to answer.

  • CyborgHUNTER
    CyborgHUNTER Posts: 1

    i made a reset request from Reset Management - TeamViewer now i have to wait for 2 business days.

  • DaveS963FM
    DaveS963FM Posts: 9 ✭✭

    Why am I suddenly getting Session Timeout messages after less than 1 minute connecting? TV was working fine up until this morning. It is extremely frustrating!

    The disconnection happens with ALL accounts I try to connect to.

  • manref_3107
    manref_3107 Posts: 2 ✭✭
    edited June 2021

    Why is this happening. This has never happened before

  • DaveS963FM
    DaveS963FM Posts: 9 ✭✭

    Happening to me as well. I wish someone would post the solution to this.

  • manref_3107
    manref_3107 Posts: 2 ✭✭

    If you don't have the paid licence there is no help with this. I searched YOUTUBE have to unistall everything

  • Stez68
    Stez68 Posts: 1
    edited June 2021

    Has anyone uninstalled and reinstalled (presumably on both partner machines) and had the issue be resolved?

  • Regbrook
    Regbrook Posts: 2 ✭✭

    This has started today for me as well uninstall the 32bit version and download the 64bit version. very frustrating as it claims free version has unlimited use. With the way everyone is working now this should not be happening. Maybe they have done this so you have to buy a subscription

  • Regbrook
    Regbrook Posts: 2 ✭✭

    Sounds like it may be a TeamViewer issue there are many posts about this today and it has happened to me also today. With majority of people working remotely now wonder if they are doing this so you have to buy a license

  • StephenHait
    StephenHait Posts: 2 ✭✭

    Thanks, Regbrook. Have used TeamViewer for years. Ditched the product today as it had become unusable.

  • ChaosArray
    ChaosArray Posts: 1

    I'm having the same issue... I haven't used TV for maybe a week, but it's been fine for years, now it's disconnecting after 54 seconds,

    I've also sent a reset request, because, why not?

  • Fede15012
    Fede15012 Posts: 4 ✭✭

    Me too