Commercial use - Connection time out

1348349351353354388

Comments

  • TahoeDave
    TahoeDave Posts: 7 ✭✭

    Installed TV on my Samsung smart phone. Even it cannot connect to my Tower PC.

  • Behnamlaw
    Behnamlaw Posts: 2 ✭✭

    I'm having same problem to connect to my office

    Any solution?

  • Behnamlaw
    Behnamlaw Posts: 2 ✭✭

    Hi

    I cant access my office computer- it said connection cannot be established due to licensing problem

    any solution?

    Saman

  • turbosquid
    turbosquid Posts: 2 ✭✭
    edited November 2022

    I have same issue, every single computer in my partner list (which are all my family members pc's)

    I have submitted tickets, emails etc.. just to be ignored.. been this way for months

  • Euchre_Dad
    Euchre_Dad Posts: 1

    I am having the exact same issue. I have been connecting to my brother's laptop for several years and now I'm unable to. I walked him through updating his TeamViewer (which took a while, he's not computer savvy) and I updated mine, but the same result. I'm getting the exact same error message as SherrieDB

    We are using the free version for non-commercial use.

    I'm hoping there's a solution soon since my brother is hours away.

  • TomKriek
    TomKriek Posts: 6 ✭✭

    Thank you, I have been reset and it is working now.😘

  • dan_marvin
    dan_marvin Posts: 1

    Same problem... elderly (91 year old) needs help, but dumb teamviewer reports the same licensing problem everyone else is getting. I've driven an hour to her home with my laptop and have uninstalled and reinstalled but still has same licensing problem.

    is nobody on duty respond to these issues?

  • ChuckL
    ChuckL Posts: 1

    It is a private use free account. Software is latest. I can connect to other computers on my list but not a specific one and I cannot connect from that computer to others. Just that 1 computer. I have 9 computer on my computer list.

  • Kwake
    Kwake Posts: 1

    I'm having the same problem. Is there a solution?

  • dfulton808
    dfulton808 Posts: 1

    Following for answers, so frustrated!!!

  • kibi
    kibi Posts: 2 ✭✭

    Hello, I just found this, maybe it will help you :

    I'm in the same situation and I just filled the form, it's very quick ;)

  • Vishy_Karri
    Vishy_Karri Posts: 1

    I have two MacBooks (Air and 15 inch) - I cannot connect my air to other Mac. It says there needs to be a license on free account personal use. Can anyone help

  • Yoewster
    Yoewster Posts: 2 ✭✭

    I am unable to connect to my PC and get the two messages (both attached). The first one tells me that “connecting to this device requires a valid TeamViewer license for me or the connecting partner. I have never had problems before. The next message asks gives me an offer to upgrade to a Business Plan

    Anyone who knows what has happened? Please help. 😀


  • dolencd
    dolencd Posts: 1

    I'm having problems connecting to my iMac from anywhere and from whatever device. This is the only computer I have Team Viewer signed in and it has a free licence. I can't connect to it. I've tried to connect from Windows, iOS, OSX .... Nothing.

    Every time I try to connect It says I don't have a valid licence. The Team Viewer on that sait iMac works just fine, I can connect to computers, it just won't allow anyone to connect to it.

    I've tried:

    • updating the iMac client,
    • updating other computers that tried connecting to it.

    Does anyone else have the same problem?

    Thank you!

  • Gordon_Lamb
    Gordon_Lamb Posts: 4 ✭✭


  • RobWillekens
    RobWillekens Posts: 2 ✭✭

    How can I fix this? I only use Teamviewer non commercially (support to wife, dad and aunt...)

  • AGBIII
    AGBIII Posts: 1


  • waco_john
    waco_john Posts: 11 ✭✭
    edited November 2022

    Worked fine last time I used it. TV v. 15.35.9 TRUSTED attempt to connect to remote TV QS fails error 'one connection needs a license'.

    TV machine W10 PRO. TVQS machine W10 HOME

    TV is not being used commercially. This brings up a historical nightmare ... a few years back where TV was assumed to be commercially used when it wasn't. It's BAAAAACK.

  • ep101
    ep101 Posts: 3 ✭✭

    I'm not having any luck logging into TeamViewer and supporting my 84 year old mother. It says one or the other of us has a licensing issue. We've both logged into our respective Teamviewer accounts where she technically didn't one set up beforehand. Now we do both have "Free" accounts. When I attempt to log into her machine it persists in saying one or the other of us has a licensing issue. Any ideas??

  • gustronico
    gustronico Posts: 1

    Same problem

  • nun97
    nun97 Posts: 2 ✭✭

    I do not understand why when I try to connect to my desktop from android I receive (login canceled), instead on my desktop (incoming loop connection)

  • waco_john
    waco_john Posts: 11 ✭✭

    Tried TV to TV QS on home network and it worked fine. Still won't work to the first TV QS which is not on my home network but remote via Internet. Really need some help on this. Someone???

  • GracieGrace
    GracieGrace Posts: 2 ✭✭

    I am unable to connect to another computer. I get a message saying A connection could not be established, it seems there might be a licensing problem with your connection partner. Connecting to this device requires a valid Teamviewer license for you or your connection partner.

    Does anyone know what to do; I am using the free version and am trying to connect for personal use.

    Thanks!

  • SiLenCe_NANG
    SiLenCe_NANG Posts: 2 ✭✭

    I have the exact same issue. Also worth noting that there are no any strange notifications in the remote computer.

  • 777nikhil
    777nikhil Posts: 2 ✭✭

    Please help not able to connect my laptop

  • Darjas
    Darjas Posts: 5 ✭✭

    I have same problem… I just keep getting a note that there is a licesing problem, though I have free version on both computers.

  • 777nikhil
    777nikhil Posts: 2 ✭✭

    yeah i have free license too, but this problem is so repetitive tried reinstalling too

  • anders1
    anders1 Posts: 6 ✭✭

    I guess this is the end of my usage of TW, still the same problem that I can't from a free account connect to another free account wihtout the same error message. even though logged in as admin on both computers and same TW in usage, worked before wihtout problem. Is this the way that TW thanks us free users or forcing us to buy the paied version............no ***** way with theese kinds of problems


  • I'm trying to connect to my dad's computer so I can assist him and it's giving me an error saying it's detected that I use this for commercial uses... I do not. I'm the geek of the family and use it to connect to families computers to help them when they need it. How do I get back to being able to use my TeamViewer? This has never happened before and I'm not happy about the fact I can't contact anyone about this. Please help, thank you.