link icon
Ask The Community

Commercial use - Connection time out



  • sushix
    sushix Posts: 2 ✭✭

    i have multiple pcs and laptops and tabs .. i saved informations and saved pcs log in so its easier to access .. now whenever i try to log in to any of my pcs i get a message that i have limited access because i use teamviewer to support others professionally? why am i getting this if someone can help me? i just use it to transfer a file ( maybe used 3 times to my dads pc ) and to log in t my pcs if i need to add or check mails or my game etc

  • PhaenTa
    PhaenTa Posts: 2 ✭✭
    edited December 2022


    I have been using the free version of TV for many years with great success. Yesterday I upgraded my PC and had to re-add it to the account. Now, the session is automatically ended after 5 minutes. How can I avoid this?


  • MiPotato
    MiPotato Posts: 1 Newbie
    edited January 4

    Both my pc claims that it has been used for commercial use but its only personal use. The connection will timed out after less than 3 minutes. I tried to check my connections using my phone but the same issue still persist saying that "commercial use detected". While i only use TeamViewer once in a blue moon. Even when it timed out it wouldn't let me connect after the said time (Example: Please try at 13:01, and i tried at 13:01 it says please try again at 13:02 and so on) I did not click on anything that says using it for commercial purposes and on my computer both of it says free license

    My id : [removed per Community Guidelines]

  • Rdo0522
    Rdo0522 Posts: 2 Newbie

    So once in a blue moon I need to use this tool, and almost every time I get blocked.

    I have 3 mac and 2 dell and several iPad and a phone. Can the process which blocks the account be a little smarter to realize it is not commercial use?

    Honestly, this was a useful tool many years ago, today I solved the situation using Google Remote Desktop, why should I use TeamViewer anymore? If when I need it I have to use something else because I get blocked.

    Time to move on

  • MKS_80
    MKS_80 Posts: 2 ✭✭


    I'm contacting you via the community forum because I couldn't open a ticket on your support website.... I tried different browsers and all but it didn't work.

    I have a problem with my TeamViewer software, it says I can't use it because I'm using it for commercial purposes. But the only thing I want to do is access the laptop of my mother to help here if something is not working....

    So I don't know why this should be a commercial use....

    Can you please activate my account so I can use it normally?

    Thank you in advance.

  • kch42
    kch42 Posts: 2 ✭✭

    I've been getting the same thing the last few days. SO MANY posts about it leads me to believe this is a much bigger issue. TV seems to be flagging/blocking many free accounts for commercial use when clearly they are not being used in that manner. Certainly not in my case, with only two personal computers both on my home network.

    I've gone through the repair process to declare your account as for personal use. I included both the TV IDs affected. Was surprised that I got a response email the next day saying the reset was approved. Unfortunately that did not solve the problem. Restarted both computers and logged out/in both TV apps, but still get the popup/etc. I did another reset request and got another response even quicker with the same approval message, but yet even after waiting more than 24 hours, still getting the popup.

    BTW, this is only happening when trying to connect using the desktop app on either of my two computers. I can still connect via the mobile app on my phone with no mention of commercial use at all.

    This leads me to think that there may be some bug/issue with the current version of the desktop app. Maybe not as this seems like something that is handled server-side, but why would it allow me to connect via mobile no problem? What's the difference, the account is the same?

    They need to fix this asap as it's really seems to be affecting a lot of people.

  • Pragermh
    Pragermh Posts: 2 ✭✭
    edited December 2022

    Hi, I’m trying to help my elderly mother with her iPhone problems, and can establish a connection, but it closes down without any message, after about a minute. I have a free/personal account and have ’successfully’ reset both our teamviewer IDs (twice) but the problem persists. I log in to my account, but she hasn’t got one. Do we both need to be logged in for it to work? / Maria

  • 一路向北
    一路向北 Posts: 2 Newbie

  • 一路向北
    一路向北 Posts: 2 Newbie
  • J_NMaintenance1
    J_NMaintenance1 Posts: 3 ✭✭
    edited December 2022

    What do I need to do when I am not able to connect a usual device? I can connect for only 1 min

  • samper1978
    samper1978 Posts: 1 Newbie
    edited December 2022

    change my account to a personal

  • stefann127
    stefann127 Posts: 2 ✭✭


    my ID is 861 xxx xxx and i have non commercial version 15.37.3 (64 bit) installed. The computer I communicate with at elementary school has ID 1 237 xxx xxx as well as ID xxx.

    In the last couple of days I have been warned that I should use the commercial version and I am disconnected after 5 sec.

    What happened??

    I previously communicated with the same computers for a maximum of 5 hours in total starting from October 2022, the duration of 1 section a maximum of 30 minutes?

    Gentlemen, what are your criteria for the remote control of those computers to classify me as a commercial user.

    The monitored software should not have access restrictions.

    A rational explanation please, if you have one at all.


  • Why does my personal account give me licenseing errors?

  • TIagoMorais
    TIagoMorais Posts: 2 ✭✭
    edited December 2022

    Hi am trying to connect to my friend computers and everyone pc that i try to connect show up always this error.

    I already tried to reinstall it and update it and nothing. i already saw people with the same problen but i can't solve it.

    Error: Connection Blocked

  • Jukka1234
    Jukka1234 Posts: 2 ✭✭

    I keep on getting messages I am using teamviewer for commercial use, which I am not. I try to connect my computer on summer cottage to see from attached web camera is everything is ok in there.

    What kind of evidence they need?

  • AstroSteve
    AstroSteve Posts: 1 Newbie

    Same here. I submitted a request a long time ago and the "fixed it" but it's back again. I can connect from my tablet but not my Mac. I only connect to one computer, my 89 year old father. This is really annoying.

  • BosmanE
    BosmanE Posts: 3 ✭✭

    Good morning,

    I've been using the teamviewer free license for home use for years. My goal is to be able to log in to my desktop PC from time to time via my laptop. For the past few months my system only indicates that there is a license problem. Because of this I can no longer log in. Occasionally I still manage to log in, but after a few minutes the connection breaks and I get a time-out message.

    Could you check this out for me? I would like to continue using teamviewer for personal use.

  • AWaschefort
    AWaschefort Posts: 2 ✭✭

    Every time i get the same Message, that i can not use TV because i use it for an company.

    On this Notbook i never use TV before. The last time i use TV is bevore 3 jears only private.

    Why i get this Message ?

  • JDHunterMusic
    JDHunterMusic Posts: 3 ✭✭

    Good afternoon. I'm trying to get in touch with someone to help with my account. I am a free, personal non-commercial user, but for some reason, the software seems to think that I am using it commercially, and has throttled my connection time. Can you please help? I tried creating a new user account to try and see if that would fix it, but it seems to be throttled, and I am unable to connect to my home computer, where I am just trying to check on a couple things as I traveled across the country.

    Thanks in advance for the help.

  • JDHunterMusic
    JDHunterMusic Posts: 3 ✭✭

    I'm not sure how long it normally takes for a response from support, but I am needing to connect back to my home computer, and need your help to make that happen. Please help.

    Thank you.

  • Zanryuko
    Zanryuko Posts: 2 ✭✭

    How do I get Teamviewer to stop flagging me as a commercial user?! I am not. I only use it for my personal PCs and to help out family members.

  • meburd12_bike
    meburd12_bike Posts: 3

  • wanessa1
    wanessa1 Posts: 1 Newbie

  • Maz_crafter
    Maz_crafter Posts: 2 ✭✭

    I have also experienced the same issue. Why has it is become a majority issue? I had done every possible thing but still, it is unfixed.

  • mradi
    mradi Posts: 1 Newbie


    I have issues with remote connection to my laptop from the office. It times out after a minute.

    Could you please help resolve the issue?



  • EndZz
    EndZz Posts: 1

    My free account has been marked as "supporting others professionally" I only use my account for family and home. But I do have a company account that I use on the same laptop I must have connected to a work PC while still logged on to my personal account. I sign in and out of different accounts depending on what computer I need to get to. So this is why I assume it's been flagged. I get companies to sign up for paid accounts all the time, I work in IT and I know how important licensing is and remaining compliant. Would be great to be able to continue to use my TeamViewer account but support is behind a paywall now. Any suggestions?

  • ronemca
    ronemca Posts: 9 ✭✭

    I am the Expert. I have been using free TV *forever* - typically helping just one Novice (my sister) 99% of the time it has been fine. About 16 months ago (probably longer) it suddenly developed a hiccup...which lasted for about 30 days (probably longer) That same issue has re-surfaced in the last few days, and is exactly the same as before. To wit:

    She is online. I am online. We both have TV running. Mine is fully updated (I can't check hers) I can access her PC, and I can make changes, but TV dumps me out after about 15 seconds...saying there's been a timeout. It mutters about one or both licenses being the wrong type (which they are not)

    If I try to re-connect immediately, it will block me - suggesting that I try again in 2 minutes. But if I try to re-connect after 2 minutes, it will block me - suggesting that I try again in 2 minutes. (Rinse & repeat)

    The last time this happened there were 3,167 other people having the same issue. And we all had to send in some sort of form to swear that it was really/truly for personal use only. And--7 or 9 days later--the TV wizards would wave their magic stick and it would work properly again.

    In fact, this cycle had to be repeated about 5 times, because (I firmly believe) the problem was with TV (as opposed to one of our 2 PC's) Anyway - it's back. Exactly the same symptoms. And--as before--not a thing has changed at either her end or mine.

  • HAL2000
    HAL2000 Posts: 2 ✭✭

    Hello everybody and Happy New Years.

    I have used teamviewer free maybe 3 times in 5 years for personal use. I tried to use TV last week at home, only local network, but it keeps saying it will log me off in 5 min? Does the free version not work anymore?


  • wc3wwc3w
    wc3wwc3w Posts: 1 ✭✭

    I have a second home...I leave the computer on..I seldom use it...but now it is cutting me off when I am trying to secure information from this computer. It is saying I use it for commercial use..which is bogus...I am do you change this status?

    Mark W

  • hkrause
    hkrause Posts: 1 Newbie

    I have been directed to fill out the form to get my ID reset since TV is thinking I'm using it for commercial purposes. I'm not... just trying to fix my father's system remotely. We've used TV for years for me to deal with his computer issues, but now it's not letting us connect.

    When I try to fill out the form to request a reset on our IDs, it will not allow me to enter a 2nd ID, nor will it let me submit the form once it's filled out. In both cases, clicking the button doesn't do anything. This is the form at

    Please help, as I need to connect to his system to assist. We both have the latest version of TV installed. When I try to connect, it gives me a "Commercial Use" notification, then disconnects us after only a minute or two, with a timeout error. All this is apparently because we need to reset the IDs on our two computers, but I can't when the form doesn't work. Catch-22... HELP!