Commercial use - Connection time out



  • Stevan011
    Stevan011 Posts: 3 ✭✭

    I was using TW it for a private user and it was blocked that commercial use was detected. I have never used it for commercial use, so please resolve this. Thank you in advance.

  • Stevan011
    Stevan011 Posts: 3 ✭✭
    edited April 8

    I was using TW for a private user and it was blocked that commercial use was detected. I have never used it for commercial use, so please resolve this. Thank you in advance! [removed per Community Guidelines]

  • PhoTonic
    PhoTonic Posts: 1

    I get this message that I'm using Teamviewer for commercial purpose. But I'm not. Can you please correct this in my account. Otherwise Teamviewer will be useless for me. The license fee is also very high for the little use I have for Teamviewer

  • 박영임
    박영임 Posts: 2 ✭✭
    edited April 8

    Hello, I'm TeamViewer user Park Youngim. I use it to ask or teach an acquaintance when I need help while studying Photoshop, but I was blocked because I suspected it was used for commercial purposes. I'd appreciate it if you could unblock it.

    [removed per Community Guidelines]

    안녕하세요 팀뷰어 유저 박영임입니다. 저는 포토샵을 공부하면서 지인에게 도움이 필요할 때 물어보거나 가르쳐줄 때 사용하는데 상업적 목적으로 사용이 의심된다하여 차단이 되었습니다. 차단을 헤제해주시면 감사하겠습니다. 

    [removed per Community Guidelines]

  • Rob_van_Essen
    Rob_van_Essen Posts: 1
    edited April 8

    Good evening,

    I have been using Teamviewer for several years now to help my brother remotely, he is dyslexic and has had strokes.

    Until recently this went well, but last week I was kicked out after a few minutes. I had this happen before and support changed something so that I could use the free license again.

    My question is, could this be released again please?

    Thank you in advance and kind regards,

    Rob van Essen

  • kr7949
    kr7949 Posts: 2 ✭✭

    I have been using TeamViewer for years, helping my very much non-technical mother navigate her laptop. We both upgraded and can no longer use this product. After about 30 seconds it pops up "Commercial Use Detected" and disconnects my link.

    This is certainly NOT a commercial use, I only use it for personal/family use. Why can we no longer use Team Viewer in this manner?

  • kr7949
    kr7949 Posts: 2 ✭✭

    by "upgraded" I mean "installed current version". Not convinced this is an "upgrade", rather a degradation.

  • RMDivSol
    RMDivSol Posts: 1
    edited April 10

    How do I change my TeamViewer from Commerical Use to Non-Commercial Use?

    For answer, use email address of [removed per Community Guidelines]

  • breese
    breese Posts: 5 ✭✭

    I have been using the free license for a number of years.

    A few years back I even filled out a form to prove the use of this software for helping family members and on slow days at work, logging into my home machine to work on my Holiday Light Show software (called X-Lights).

    I do not understand how my account is being flagged.... While I can see that there might be Some monitoring going on, I have never accessed anything with a Work Type Domain.

    Please, I filled out the Reset Form.....

  • RicardoA
    RicardoA Posts: 1

    I summited the reset form but got an email saying that "After reviewing the information provided to us, we were unable to confirm that the submitted ID is being used privately."

    In that email you say I can fill a declaration (with link included).

    However the link is broken. It says:

    This site can’t be reached

    • Check if there is a typo in spelling is correct, try running Windows Network Diagnostics.


    This happens in Chrome, Firefox and Brave, windows 10. No ad blockers.

    I have no hope in getting an answer but, anyway, I leave it here.

  • sdholloway
    sdholloway Posts: 4 ✭✭
    edited April 11

    Title says it all

  • armorlight
    armorlight Posts: 2 ✭✭

    Several years ago Teamviewer said they "suspected commercial use" which is not true at all. I have several computers in my home that I use for Plex, routing functions etc.

    Anyway, I'm started getting the message a few months back. I replied to my support email several times and they refuse to answer me.

    What is the point of a free version if they block you from access and have no way to contact them for support?


    Thank you!

  • Hound69
    Hound69 Posts: 1


    I contacted you a few months ago with the list of computers I connect to.

    You assured me that everything was OK..

    But I sill want connect. Please can you help.



  • jonnyell
    jonnyell Posts: 2 ✭✭

    Hi, I used to help a relative overseas for free but I can't figure out how to do it anymore. is TeamViewer still available for free for such use? thanks

  • Casimila
    Casimila Posts: 1


    as for many users my Teamviewer states that I use it commercially which is not true.

    I only use it for my own PCs and family.

    I already filled out the form with the Teamviewer IDs I need. On further request I also signed another Teamviewer form stating that I use it only for family purposes.

    I sent the email with that form 2 weeks ago, but nothing happend?

    Who can help here??


  • YW2024
    YW2024 Posts: 2 ✭✭
    edited April 16


    I have two macs which I am trying to connect with, one being the host and the other being the remote device I need to occasionally use.

    I am signed in on both devices for easy connect. However, the connection lasts for a minute and I see a message relating to needing a paid account, I though this functionality was available on the free plan.

    My host device was formerly used with a business license, but I no longer use my work account. I have tried a complete reinstall already (checking if all the configuration files were removed) but it still happens

    Any advice would be appreciated



  • LuftKei
    LuftKei Posts: 2 ✭✭
    edited April 15

    How do I get it unbanned

    [removed per Community Guidelines] is my ID

  • RonEFugate
    RonEFugate Posts: 1

    I have the same issue. How do I get access again. I am attempting to help my aging father and do not use TeamViewer for any other purposes.

  • fhsfdhss
    fhsfdhss Posts: 2 ✭✭
    edited April 16

    i have teamviewr for personal user but after 1 minute dont let me have access. I am not a corporation. WHY

  • Occ74344
    Occ74344 Posts: 2 ✭✭

    They sent me an E-mail with a link to fill out, that was a dead link. I replied stating this and they replied that they could not verify personal use only, so wouldnt remove the restriction. If they are doing away with free personal use, just say it. Stop yanking us around.

  • Dumaine
    Dumaine Posts: 6 ✭✭

    Well for a couple months I could not access my mothers computer. Kept getting the Suspected Commercial Use notice. Reset my account and issue still presisted. Fast forward to this morning, she called with a issue so I asked her to open TV just to see what happens. Low and behold it worked this morning so maybe the issues are being resolved........

  • trampmasta
    trampmasta Posts: 2 ✭✭
    edited April 17

    Also how do i prove this to the teamviewer algorithm to show that im not using this for business? i dont have a business and use this for my couple of pcs i have setup in my home.

  • DjMaxi
    DjMaxi Posts: 1

    I'm a user who has been using Teamviewer for at least 15 years, maybe more. Now the software no longer works. It continually closes my connections because it detects me as a commercial user. I have sent the signed form at least 10 times, where I declare that I am a private and NOT commercial user. the program works for a couple of times and then blocks me again. After many years I am forced to abandon TeamViewer and switch to other software that does not create these problems for private individuals. This is a negative feedback that I leave you. TeamViewer was an exceptional program, but now it has become a punishment for us private individuals! Is there a definitive solution to not have these problems continuously?


  • SDTodd
    SDTodd Posts: 2 ✭✭
    edited April 19

    I have used Teamviewer for years on a non-commercial basis. I use it a couple of times a year to support my elderly parents. I have only used the Mac version on both side until recently.

    I am trying to help my elderly father-in-law. He has a Windows computer and I have my Mac Computer. I keep getting multiple errors. First, it is telling me I am using Teamviewer in a commercial setting. This clearly isn’t the case. (He gets his internet using Starlink, so I don’t know if that is a factor in their determination if it is commercial or not.) I am not sure if my other problem is related to this but whenever I tried to login to the remote computer, it doesn’t work and then says I have to try again in a few minutes.

  • rick559
    rick559 Posts: 5 ✭✭

    I only use Teamviewer with a Free Licence to access my family's computers. At the moment it is my daughters. But I get 5 minutes only. I removed her laptop from Bookmarked but I am still getting the message below. It is so frustrating because this never used to happen.

  • JJR
    JJR Posts: 1

    use and times me out after 30 seconds. What can I do to resolve this? Thank You!

  • jonhamsnow
    jonhamsnow Posts: 7 ✭✭

    my account has ended up on assist AR professional, how do I get this free again?

  • jonhamsnow
    jonhamsnow Posts: 7 ✭✭

    the same here

  • techboy411
    techboy411 Posts: 5 ✭✭
    edited May 3

    Hey all! I just got a new-to-me 2018 MacBook Pro and to set it up, i used Migration Assistant to clone the config from my older Air, with TeamViewer installed. The issue i ran into is the Pro is constantly flagging as buisness use, even after FOUR (4️⃣ , 4) reset requests. I know i was able to get other machines reset on this network that has a PTR record (homelab is my partner's, i just moved in) but not this Pro. I'd like to have this computer able to use TeamViewer properly as all my personal machines use this software.