teamviewer.com link icon
or
Ask The Community

Android (version 10) login access not working

Since today Android (version 10) login access not working on TeamViewer App, when I go to Computers tab to the the login it just hangs on Activating TeamViewer...Please wait...
I've already tried, restarting the device, clearing App cache, clearing App storage, Re-installing the App, and still same result.
On https://status.teamviewer.com/ everything seems ok.

Additioanlly is there a wat to directly contact TeamViewer Support Team?
It tried going to submit a ticket https://www.teamviewer.com/en/support/
An then to contact supprot https://support.teamviewer.com/

But it redirects to https://community.teamviewer.com/?category.id=en

Where there's no option for support.

Tagged:

Best Answer

Answers

  • There was something wrong with my wifi, it's solved now.

    But still there the issue with the support

  • Esther
    Esther Posts: 3,569 Community Manager 🌍

    HI @RASMiranda 

    You need to make sure that your TeamViewer license is activated on your Account to get access to the ticketsystem here: https://support.teamviewer.com/

    Otherwise, you will be routed to our community where you can post your questions ?

    Thanks and best,

    Esther

    Community Manager
  • Hello @Esther,

    Where can I check My account License? 
    I've the free license? Is support just for paid license??

Sign In or Register to comment.