teamviewer.com link icon
or
Ask The Community

Remote Access License still saying Free

Hi

i have purchased a remote access license and have received the license confirmation email and receipt. I have followed all instructions carefully and precisely. We did 3 of these purchases today the other 2 have worked perfectly. What do i do to change my license from free to Remote Access now. Please do me the courtesy of not giving me a standard canned response to my question and give me something contructive so i can simply get on with my work of supporting my clients. Thanks Diana

Tagged:

Comments

  • JeanK
    JeanK Posts: 5,794 Community Manager 🌍

    Hello @dianalimefmsa,

    Thank you for your message and welcome to the TeamViewer Community! ?

    We are sorry to hear that the activation did not work for your account.

    The Remote Access license activation is described, as you said, in our Remote Access activation user guide  

    The reason why it has not worked might be that you have used an activation link that has already been used (you said you purchased 3 licenses) by another user. Maybe a colleague of yours?

    As you have received an e-mail to reach purchase, therefore 3 activation links, I recommend you to try the other two activation links and see if one link has not been used yet.

    Best regards

    Jean 

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • dianalimefmsa
    dianalimefmsa Posts: 7 ✭✭

    Hello, no still unable to access

  • dianalimefmsa
    dianalimefmsa Posts: 7 ✭✭

    Hello, we purchased 3 separate plans and paid for each plan. Every plan has it's own user. 2 of the plans were successful and teamviewer is operating. My plan did not work and keeps saying that it is a free license. If you are unable to fix we will ask the bank to return the payment. Please advise if you can help fix the issue.Thankyou regards Diana

     

  • buchtova
    buchtova Posts: 1

    Hi, we had same issue. We purchased Remote Access licence (**Please do not post TeamViewer IDs**), recieve payment confirmation emails and I see subscription active. But my account (**Please do not post TeamViewer Account**) still says it's free. I never got an license activation email. Theferore we can't use steps mentioned in KB article: https://community.teamviewer.com/…579
    Can you resend it or pair subscription with my account on your side?
    Thanks

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @buchtova,

    Thanks for your message and welcome to our community.

    As TeamViewer system records show that you have ongoing communication about your invoice with TeamViewer Support Team, kindly reply to the ticket for further assistance and communication please.

    Thank you for your patience and understanding in advance.

    Kind regards,

    Fiona

    Fiona_G
  • dianalimefmsa
    dianalimefmsa Posts: 7 ✭✭

    Hi Fiona I have been trying to reply but am not receiving any communication from Teamviewer. We will have to request our money back unless you can fix the problem.

     

     

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @dianalimefmsa,

    Thanks for reaching out to us and sorry for the late reply.

    In this case, could you please send the licensed account you couldn't activate to me via private message?

    Our support team will be more than happy to help with it.

    Best regards,

    Fiona

    Fiona_G
  • dianalimefmsa
    dianalimefmsa Posts: 7 ✭✭

    Hi Fiona

    Please advise how I can send you a private message. 

    Thank you

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @dianalimefmsa,

    Please hover on my name then click Send Message as the picture below:2020-07-23 10_39_38-Re_ Remote Access License still saying Free - TeamViewer Community - 97817.png

    I look forward to your message.

    Best regards,

    Fiona

    Fiona_G
  • dianalimefmsa
    dianalimefmsa Posts: 7 ✭✭

    Hi Fiona, I'm unable to private message you.. any other suggestions? Regards

     

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @dianalimefmsa,

    I'm sorry to hear about that.

    In this case, please kindly try to raise a ticket with a licensed account on TeamViewer Support Portal.

    Our support team provides support for Remote Access Plan users via our ticket system.

    I hope this would be helpful.

    Best regards,

    Fiona

    Fiona_G
  • CNA
    CNA Posts: 3

    Hello, I have the same problem.

    Today, my company purchased the Remote Access Plan / License for me.   We received the payment receipt and activation link.   Using the activation link, I was able to activate the license (I thought) using my email address which had been previously FREE account.   FYI, the purchaser (president of the company) got the receipt and activation link; she forwarded me the email and I activated the license using MY email address.

    Now, when I log in to TeamViewer (the web portal), it says my account is FREE.  Same when I log on to the TeamViewer Desktop program on my Windows 10.   It says FREE.  I uninstalled the TeamViwer Desktop program and reinstalled.   Also, updated Windows 10 to the latest version (version 2004).   Still says Free.   I rebooted my computer, of course.

    The email that I used to activate the license was a FREE license for a long time.   Can a technician look into my account to see if there is a problem that is preventing my account from becoming "Remote Access" which is paid.

    I read that I could go to teamviewer.com/support to open a ticket.   Well, it throws me right back into the community when I click "Contact Support" under ticket create section.   I guess that's because your system thinks I am a FREE user still...

    Thank you!

    Rue

  • Fiona_G
    Fiona_G Posts: 689 Staff member 🤠

    Hi @CNA,

    We are sorry to hear about the issue you are experiencing.

    Could you please check the company profile has been deleted when you activate the RA license? Please refer to - How to activate your Remote Access Plan 

    If the issue continues, please send the invoice number, the email address you used to purchase and your email address via Private Message and we are happy to investigate further for you.

    We look forward to your reply.

    Kind regards,

    Fiona

    Fiona_G
  • CNA
    CNA Posts: 3

    Dear Fiona,

    Thank you for your quick reply and attention.

    I haven't created the company profile so I can't delete.

    I will send the private message with our account/purchase information now.

    I will also post the result of the investigation to this forum to help the members of this forum.   Thank you

    Rue

  • CNA
    CNA Posts: 3

    Hello Everyone,

    I would like to let you know that, in my case, TeamViewer support was able to resolve this issue.  There was a bug with activation.   On my screen, it said it was activated, but it didn't.   So, TeamViewer team sent me another link for re-activation.   Then it worked.   I recommend everyone to still read the related troubleshooting articles and post your issues on this forum if you are on Remote Access plan.  If you have the same bug I did, then TeamView person will offer you to send in the Private Message to them for support.

    ...  I also told TeamViewer person to look into WHY this is happening to so many people.  Activation should not be so hard.   Best of luck.

    Rue