teamviewer.com link icon
or
Ask The Community

License blocked on former company devices

Hi there,

Earlier this year the IT systems of our company got outsourced to an external company. All devices are replaced and I was able to accuire some devices for personal use by me my wife and my parents. At the time the devices were in use at our company TV was installed and a license was activated so IT could give support.

When I now use TV it gives a generally error like "An error has occured. Try restarting the application or contact support". Restarting the software does not help.

If I look at the log files I come accross several lines where it says License Blocked:

2020/08/12 12:08:25.657 16552 16624 G1!! LicenseAssembler::ParseFetchLicenseResponse: Operation failed with error [BlockedLicense]
2020/08/12 12:08:25.658 16552 16624 G1!! CKeepAliveClientClient::ProceedWithLoginAfterClientID(): LOGIN fail, retrying...

Browsing the community and other places of the internet I think the license of my company was not renewed so these devices are now blocked somehow. Also the company has no intentions renewing the license because IT support is outsourced.

Is there any way this can be solved? I tried to create a support ticket on the Dutch TV site but when clicking the link I'm only returned to the support webpage.

Any ideas?
Thanks!

 

Comments

  • JeanK
    JeanK Posts: 5,794 Community Manager 🌍

    Hello @dpsmits

    Thank you for your message and welcome to the TeamViewer Community! ?

    I recommend you to fully uninstall with all settings TeamViewer and reinstall it on your device.

    We explain how to proceed in this Knowledge Base article right here: How to uninstall TeamViewer on PC  

    Community Manager

    ---

    Did my response answer your question? Help out others and select it as the Accepted Answer

  • dpsmits
    dpsmits Posts: 2

    Hello @JeanK 

    Thanks for your reply. Very much appreciated.
    Unfortunatly it did not help. I followed the article and even removed all other Teamviewer registry keys I could find. Also I removed the Teamviewer folders I found in the Local and Roaming folders of my user directory. After a reboot I re-installed TV only to encounter the same issue.

    Is there an other sollution to this problem or anything else I can do?

    Thanks again!

  • peterschilt
    peterschilt Posts: 1

    any other updates on this? I have the same issue, used an account from my work on my private pc a couple of times.. Now the work account has been cancelled ( replaced by a new one ) but there is probably some link left.. also did the full deinstall and reboot, but no solution..

  • dimitraalpha
    dimitraalpha Posts: 1 Newbie

    We have tried anything but we have always the sames error whe we start Teamviewer in some PCs of our company

    2022/02/02 19:08:01.430 10616 4196 S0!! LicenseAssembler::ParseFetchLicenseResponse: Operation failed with error [BlockedLicense]

    2022/02/02 19:08:02.023 10616 4196 S0!! CKeepAliveClientClient::ProceedWithLoginAfterClientID(): LOGIN fail, retrying...

    2022/02/02 19:08:03.618 10616 5360 S0!! LicenseAssembler::ParseFetchLicenseResponse: Operation failed with error [BlockedLicense]

    2022/02/02 19:08:03.618 10616 5360 S0!! CKeepAliveClientClient::ProceedWithLoginAfterClientID(): LOGIN fail, retrying...


    When we change from the settings proxy to no proxy or automatical proxy... then all is ok and we can start to work.

    Also when we close teamviewer and start it again... same problem... changing proxy setting ID is ok