teamviewer.com link icon
or
Ask The Community

TeamViewer thinks I’m using the software commercially!

1180181183185186202

Comments

  • I literally just connected to my home PC from my android and I got disconnected with the popup out of the blue. It then said I can reconnect a minute from now but every time I would try it would extend it another minute. I only have a few devices on my account.

  • SkillzSkillz Posts: 6

    Well here is a bit of information.

    On my new to me desktop (bought it used from a friend) I can not use Teamviewer to connect to any of my remote computers. This includes my HTPC and my NAS. I get a message about being blocked because of high activity or something along those lines.

    Today, I got on my HTPC and opened Teamviewer. Tried to establish a TV connection from my HTPC to my NAS and it worked, without issue.

    So why can I use my HTPC to connect to my NAS, but I can't use my new gaming rig/main desktop computer to connect to my NAS?

  • My connection is being blocked and the error message is "WE ARE SORRY FOR INTERRUPTION!  Your connection has been blocked because of very high activity level.  If this activity is intentional, please subscribe to a license plan to continue the usage."

    I've never seen this message before and it is confusing.  This isn't saying commercial use is expected.  A couple of weeks ago I had the commercial use is expected message and I submitted a request to fix it.  They removed the commercial use issue and then a few days later I had this message.  This first appeared while I was attempting to connect to one of my parent's computers while in a car (someone else was driving) and hotspotting my connection to my laptop.  I was coming in and out of cell service and don't know if that was the initial cause.

    Can anyone tell me how this was triggered and how I can fix it.  I had just been cleared from commercial use and already submitted the request again but nothing has happened yet.

  • I'm a senior guy (82) who does a little volunteer work in our Seniors Community. I do not get paid nor ask for any payments. I mostly help my frllow seniors bwho live in the same community with problems like forgotten passwords, can't print, can;t access internet, etc. The last 2 times I attempted to connect to someons PC, it said something like I was using or abusing the free version and switched me to the paid version which then immediatly closed.

    I know there are other free remote setups like Chrome remote but I have found that TeamViewer is the easiest to use. Most of the ones I take care of use their PCs for such things as email, facebook, news, and that type of thing. One man asked me to help setup for his home business and I told him I don't use TV for anything like that.

    Is there anyway I could get my TV restored back to the free version.

    Pete

  • Lately all my sessions are being timed out after 30-60 seconds and immediate reconnection is blocked. Why? How can I stop being timed out so quickly?

  • I have this problem as well. I connect to my local laptop to work on a game server and it thinks it's commercial use

  • netttanettta Posts: 1

    Will using team veiwer sometimes when I need to copy files from the office counts as commerciall use? the goal is to save me the trip to my uncle's office since I don't own a car, and the ofice is locaed at a bit hard to get spot in the industriall area in town.

  • Where is the form to fill out?

  • xs1xs1 Posts: 11

    @AngryAirWick wrote:

    Why does it seem like this problem is growing in scope?  Did something change recently?  I've had a TV account for AGES, and now all of a sudden, I get this nonsense about commercial use when I've done nothing of the sort.  For 98% of my use, I'm on my local network connecting to machines on it, not even externally, so why do you feel the need to interrupt my sessions with false accusations?

    Thanks,

    -AngryAirWick


    Good luck brother. I've been fighting this for MONTHS now. I think since april or so?  You wont find any support from TeamViewer. You wont find any resolutions. You wont get any help submitting countless help tickets. 

    Ive gotten a bakers dozen email saying they reviewed my account and activity, and "unlocked" my teamviewer ID. Which is complete horse **bleep**. Worst company support ive ever seen. That includes Emachines & microsoft support as well. At least they will **bleep** you, TV "support" doesnt even care to respond. 

     

    FUtv.jpg

    DOWNLOAD Mbps: 919.48
    UPLOAD Mbps: 942.24
  • I've submitted the reset form and received the email that all has been reset, however, I still get the popup that my account has been locked and I cannot connect to the other account.  I tried calling the support center and get the message to do what I've already done.  I've had this issue for a week now and due to the pandemic I NEED to use this.  Is there ANYONE who can help me??  Do I need to uninstall and start new accounts?

    Cyndi W.

  • JosetteJosette Posts: 22

    I feel your pain. There are thousands of us in the same boat. We have had this issue or weeks and months. I went ahead and purchased **Third Party Product**. It works quite well and [removed per Community Guidelines]. Good luck.

  • SkillzSkillz Posts: 6

    Yeah there is no way to fix this. What's funny is only one of my computers is blocked. I can use Teamviewer from the others, but none of them have monitors/keyboards/mouse connected to them at all times. Only my desktop, gaming rig does. So that's useless to me.

     

    I went ahead and downloaded, installed and have been using **Third Party Product**. No need to worry about Teamviewers shady business practices.

  • Thank you Josette for the advice.  I'll check into it.

  • I am using a free license to connect my work computer in an academic environment (I'm faculty at a med school) to my home computer. I've been doing this for several years without issue. All of a sudden, today when I first connected, the session quit after a few seconds and I got this message on my work computer: "Connection blocked after timeout. Your license limits the maximum sessions to a partner, immediate reconnects are blocked. Please try later or upgrade your license. Connections to this partner will be blocked until 13:50." When I was finally able to reconnect (much later than 13:50, with several unsuccessful attempts after that time), my session timed out again after 39 seconds. Help would be greatly appreciated. Thanks.

  • Yeah.. in the same boat!  I just got it after eyars of using this software.  I mainly use it to acces my htpc, that doesnt have a keyboard or mouse.  Also my gaming desktop from laptop... so strange.

  • ArivikArivik Posts: 1

    Hi I got commercial use popup - Please reinstating my free license I have a home lab that didn't have a DC in it until I decided to deploy one. So it might be homelab situation and that I'd be happy to provide even photos showing what I'm doing
    Also using these devices in my house just for me and my wife and kids (to control if they are doing homework and not watching youtube …) and some times (very rare) help support my parents in another country. Let me know how can I proof, please.

  • BnardBnard Posts: 1

    So this is cool. I tried to connect to one of my PCs and it says "WE ARE SORRY FOR THE INTERRUPTION! Your conenction has been blocked because of very high activity level"

    and it doesn't let me then connect to the computer. Well yeah no **bleep** I have a high activity level. I have been trying to connect with it not allowing me to. So why is it blocked? 

    I have tried emailiing support but Teamviewer support is about as talkative as a mute. 

  • SkillzSkillz Posts: 6

    @Keither5150 wrote:

    what do you suggest in place of teamviewer.....


    **Third Party Product** is your best solution for leaving Teamviewer.

     

    They want to filter **bleep** n here. 

  • breesebreese Posts: 4

    High activityHigh activity

     

    I am free personal account license.

    All this is happening on One Machine in my account. When I move to a second machine, all works as expected.

    First I was getting timeouts after 1 minute of use. Not I get "We are sorry for the interrupion, Your connection has been blocked for a High Level of Activity"

    There has not been any high level, matter of fact, I have not been on Teamviewer on this machine for a few days....

     

  • IrvSpIrvSp Posts: 8

    @MikeyGee wrote:

    Go here and plead your case...

    https://www.teamviewer.com/en/support/commercial-use-suspected/


    Did that and the PDF way last week, so far, now reply back.

    I think I've seen others that had this happen as well.

    Either something in TV broke and they need to fix it and it will take time (if so, why not tell us that) or they are trying to maximize profits as they've probably had an uptick in users due to the Pandemic and think a large percentage of FREE users are now running a business helping others they might have visited before?

  • JosetteJosette Posts: 22

    Thousands of us have done this. We receive an email stating that our ID's are reset, yet nothing changes.

  • IrvSpIrvSp Posts: 8

    @Skillz wrote:


    **Third Party Product** is your best solution for leaving Teamviewer.

     


    I got it down, tested it and I like it. However in the past there have been some reports that it has been 'infected'. Some, yes, are old, but I guess one should only get it from the true source.

  •  

    90 seconds of use before being permanently cut off with an accusation of "COMMERCIAL USE DETECTED", during strictly personal use accessing my other computer in the bedroom from my laptop on my living room couch, is not "Free for personal use".  Obviously you've permanently lost a user, but as a parting suggestion, you should stop lying and pretending you still offer free use for personal use, since you no longer do, and stop falsely accusing personal users of "COMMERCIAL USE" as an excuse to prevent free personal use. Nobody is obligating you to offer a free option, but since you don't anymore, you should not advertise that you do. Users dislike companies that lie.

     

    Lying that we will get 5 minutes of use when we in fact only get seconds before being cut off makes the situation worse. 

     

    Furthermore, an honest explanation of what is happening, rather than wasting users' time and frustrating them with repeated messages that they will be able to connect again at a certain time, only to perpetually tell them when that time arrives that they now much wait longer again, and never actually let them connect again. Intentionally providing a frustrating UX has cost you a user.

     

    Apparently TeamViewer understands nothing about user experience. I'm really shocked after this many years that you've opted for such an unprofessional, amateurish, dishonest way of terminating your longtime free  personal use offer. Ok, message received. I'm sorry you chose to go about it this way. 

    I would have considered subscribing, but because of the horrible way you handled this, I've subscribed to your competitor **Third Party Product** instead. Goodbye, TeamViewer, you've sacrificed potential customer loyalty apparently for no reason whatsoever. Dishonesty and frustrating user experience is no way to try to get potential customers to subscribe. 

  • JosetteJosette Posts: 22

    Unfortunately, there doesn't seem to be any help here. You are in the same boat as thousands of us. There is no responce from TV at all. There are some alternatives out there, but I hear many have bugs. I downloaded **Third Party Product** [removed per Community Guidelines]

  • Hah, they actually censored the name of the competitor. Truly, TeamViewer has adopted despicable tactics on all parts of their operation. Obviously they know customers are fleeing, and instead of offering better service than competitors, they just try to hide the names of competitors. What an awful company you've become. Goodbye forever. 

  • bazbsgbazbsg Posts: 100

    @IrvSp This has nothing to do with covid. THis has been going on for years befor ethe pandemic started.

  • bazbsgbazbsg Posts: 100

    @greguva By TV's definition, you ARE a commercial user. 

  • Its getting old. every time I connect to a windows PC from my IPAD teamviewer app it seems to kick off a "commercial use" detected... it's really getting old.  All i am doing is connecting to a windows 7 or windows 10 laptop...

Sign In or Register to comment.